Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Server 500 D.O.A.

Server 500 D.O.A.
Thread Tools
Junior Member
Join Date: Sep 2000
Location: Stillwater, OK
Status: Offline
Reply With Quote
Dec 2, 2000, 02:36 PM
 
We moved out Server 500/132 (in it's box) and now it will not startup. I have tried disconecting every thing and reconecting it all. Resetng the PRAM did nothing either. It is getting power but I'm not sure if power supply is O.K.


Brent

------------------
Moo
Moo
     
Forum Regular
Join Date: Jul 1999
Location: nyc
Status: Offline
Reply With Quote
Dec 16, 2000, 06:36 PM
 
right if it did work zaping the pram the way you did you woiuld have a normal mac yous runs AIX buylinuxppc and install it
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 06:08 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2