Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Can't install ANY os on my 7500!

Can't install ANY os on my 7500!
Thread Tools
EricCherry
Guest
Status:
Reply With Quote
Dec 12, 2000, 11:02 PM
 
Okay, the machine in question is a PowerMac 7500, 120mhz 96megs of ram, 600 meg SCSI drive.

I bought this machine used from a local vender, worked great for almost a year running Mac OS 9. Yesterday, I decided I'd give the SuSE PPC version of linux a go, so I stuck in my OS 9 cd, held C and booted off the CD so I could use Drive Setup to repartion the drive into 4 parts. Well that didn't work at all, it just left me with 1 partition instead of 4, and the 1 partition it gave me was the same size as I specified (200 megs). I tried a few more times, and I finally got it to partion the drive up into 4 partitions. But only when I used MacOS Extended. But that wouldn't work for linux anyways, so I shrugged and decided I'd reformat the drive again and set it back to 1 macos extended partition. That's where the problem really starts.

I've got a single mac os extended partition on my drive, and I can copy files to and from a CD or floppy to the drive, but when I try to install OS 9, I get "this program cannot run on this computer". Tried it a few more times, reset the PRAM, took the battery out and put it back in overnight, held CONTROL, held SHIFT, to bipass extensions and virtual memory. But nothing I've done has let me install OS 9 or even OS 8.6.

So I hunted down a version of Drive Setup 1.6, 1.7, and 1.8, updated the drives accordingly and no matter what I've done, it still won't let me install an OS!

I've got a friend with an 8500, and he's had the same thing happen to his box recently. But we've been totally stumped on what to do to fix it :/

I'm stumped, help!
     
Richie Daggers Crime
Guest
Status:
Reply With Quote
Dec 22, 2000, 11:37 AM
 
Are you using a OS9 CD bundled with another machine? The OS 9 CD that ships with new machines wont install on anything besides those machines.
     
EricCherry
Guest
Status:
Reply With Quote
Dec 24, 2000, 02:19 AM
 
Used 7.5.3 that I downloaded from apple using their boot disk
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 03:58 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2