Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Can't mount any of my SCSI devices w/OSX

Can't mount any of my SCSI devices w/OSX
Thread Tools
Fresh-Faced Recruit
Join Date: Apr 2002
Location: home
Status: Offline
Reply With Quote
Apr 10, 2002, 09:50 AM
 
I recently installed OSX on an older G3 (266 Hz). I have a Yamaha external CD/RW drive hooked to the computer's SCSI input. A Microtech Scanner is hooked to the CD/RW and is appropriately terminated. I was running OS 8.6 without any problems.
After I installed OSX none of the SCSI devices would mount.

In addition to the OSX installation, I installed a multi port usb card and a multi port firewire card.

I downloaded the latest version of SCSI probe because they said it would force the devices to mount, but all I get is a message that says the the SCSI control panel won't work in the OS 9 environment.

All I want to do is to get my CD/RW drive and scanner to work in either the OS9 Environment or the OSX environment.

Can any one help?
     
Mac Elite
Join Date: Jan 2002
Location: Live at the BBQ
Status: Offline
Reply With Quote
Apr 11, 2002, 07:21 PM
 
This is the G3 that still uses scsi for the HD, right? And I assume that your internal HD's mount fine... I can tell you why the scanner doesn't work - there aren't any drivers for it in X. In fact, NO scanner works with X yet... now that Photoshop has been released for X, that should change soon. The same is probably the case for CDRW drive, depending on the brand, or it could be that the CDRW drive won't work with your scanner attached... you might want to check with the drive manufacturer to see if they have released any updated drivers for it. Also... are you using the built-in scsi or do you have a pci scsi upgrade card? Some scsi upgrade cards do have problems in X, and I would expect that at least you CDRW drive would work under X.

And the reason why SCSI Probe won't work, even in classic, is because Classic doesn't handle any of the communication with the hardware. X acts as a "mediator" between the Classic Environment and the hardware, so any classic software that is depndant on direct hardware communication probably won't work.
"Bill Gates can't guarantee Windows... how can you guarantee my safety?"
-John Crichton
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 09:02 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2