Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > MOSXS on 7300/200

MOSXS on 7300/200
Thread Tools
Reply With Quote
Apr 24, 1999, 11:56 AM

I've just installed MOSXS on my 7300, doing a special install as the installer told me that this hardware configuration was not supported. The instlled server runs just fine despite this.
However, when I try to start up the BlueBox, the ADB bus goes dead and the machine is rendered useless, have to force a reboot.
This did not happen on my 7300 under DR2.
Anyone know if this is just the way things are or am I doing something wrong?

(DR2 had MacOS 8.1 whilst MOSXS does 8.5.1 - could be somethinge here...)


Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Privacy Policy
All times are GMT -4. The time now is 04:29 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2