Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Umax500 and System 9. Are they compatible?

Umax500 and System 9. Are they compatible?
Thread Tools
Fresh-Faced Recruit
Join Date: Sep 2000
Status: Offline
Reply With Quote
Dec 19, 2000, 09:10 PM
 
Does anyone have System 9 installed on a UmaxC500? I'm still running the originally supplied 7.6 and I understand that there are problems with installing and running System 8. Has any of this been sorted out with system 9?

Any input is highly appreciated!

Thanks
Euro
     
The Wolfe
Guest
Status:
Reply With Quote
Dec 25, 2000, 01:20 PM
 
There are no problems running System 8 on a UMAX clone, they're clone license allowed them to install 8.0 all throughout '97 and half way into '98.

I have System 8.6 running on my C500 out of choise (I don't want to spend gobs of money upgrading the expensive EDO memory) and it runs perfectly. In fact, of the machines I use daily, this is the most stable (it gets heavy use). I've had OS 9 running on this computer (to test it out and to make a CD image) but I didn't use any of it's new features and it just took up more memory, so I went back to 8.6.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 04:59 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2