Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > PowerCenter150 with OS8.5 Not recognizing all RAM

PowerCenter150 with OS8.5 Not recognizing all RAM
Thread Tools
m7
Fresh-Faced Recruit
Join Date: Oct 2000
Location: philadelphia
Status: Offline
Reply With Quote
Dec 22, 2000, 11:18 AM
 
I have two PowerCenter 150s that now that they have been upgraded to 8.5 they do not recognize some of the RAM. Am I alone in this or is this something to do with limited support of clones. It seems the RAM in the first slot is being recognized, but all other slots are not. This memory was purchased with the computer.

If you want one of the 150s, a starmax 3000/180, a 7100 or 6100 and live in the philly area, they are going cheap!
     
NowAndThen
Guest
Status:
Reply With Quote
Dec 29, 2000, 10:38 AM
 
Originally posted by m7:
I have two PowerCenter 150s that now that they have been upgraded to 8.5 they do not recognize some of the RAM. Am I alone in this or is this something to do with limited support of clones. It seems the RAM in the first slot is being recognized, but all other slots are not.
Eeeeeyah. I had the same problem, with OS 8.1... the factory 16 in first slot, a 32 in second slot, worked fine for years. Got a second 32 this year and put it in slot 3. System didn't see it!

SOOOO I took the old 16 and swapped it with the new 32. Hmmm... system now sees both 32's but not the 16. Pulled the 16 out, cleaned the contacts and VERY CAREFULLY reinstalled it. Bing!

Moral of story: persist. Try moving things around.
     
m7  (op)
Fresh-Faced Recruit
Join Date: Oct 2000
Location: philadelphia
Status: Offline
Reply With Quote
Dec 29, 2000, 03:29 PM
 
after many re-installs, I got them working. Thanks.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 08:31 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2