Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > HELP! 8.5 won't install! Need immediate solution!

HELP! 8.5 won't install! Need immediate solution!
Thread Tools
PBG3
Guest
Status:
Reply With Quote
Dec 24, 2000, 04:54 PM
 
Help! I have a PowerBase 240 (112mb RAM) that won't take OS 8.5. I am trying to start up from the Apple OS 8.5 CD (I even tried it with 8.6 iMac CD), but it boots most-way and then says the finder won't open because there's not enough RAM. The most annoying thing is, it used to have OS 9, and I wiped the HDD and it installed fine. Now it just refuses to work.....

I tried zapping PRAM, removing RAM sticks, wiping HDD and trying again, booting off an 8.5 disk tools floppy, starting from CD w/ extensions off, no luck anywhere...... help, anybody??? Please!!

-Brian

------------------
"Entschuldigung!"
     
Senior User
Join Date: Aug 2000
Location: Ancaster, Ontario, Canada
Status: Offline
Reply With Quote
Dec 25, 2000, 09:28 AM
 
You can't use a system CD from one model of Mac to install a system on another model of Mac. The CD checks the model of the Mac and will prevent you from installing the software. Unless you have a full retail copy of OS 8.5 or 8.6, you are out of luck.

If you have a full retail copy, try booting from the CD and as soon as you see the Happy Mac, release the C key and hold down the shift key until you completely boot.
     
PBG3
Guest
Status:
Reply With Quote
Dec 25, 2000, 04:45 PM
 
Full retail- I know how to start up from CD, and it boots off of the CD, but the finder "won't load" because apparently there's not enough RAM (?!?!? 112mb)...... Anyway, I borrowed an old SCSI 1gb HDD from a friend, and installed a universal folder onto it, along with a disk image of the CD.... I started from the SCSI HDD and loaded 8.5 onto the internal drive, and now it's all peachy-keen and the like. I still don't get what was going wrong.... Oh, well. merry Xmas!

-Brian

------------------
"Entschuldigung!"
     
Registered User
Join Date: Apr 2000
Location: Sammamish, WA
Status: Offline
Reply With Quote
Dec 30, 2000, 11:50 PM
 
Originally posted by John Strung:
You can't use a system CD from one model of Mac to install a system on another model of Mac. The CD checks the model of the Mac and will prevent you from installing the software.
Ummmm... actually....
I installed 8.5 from my dad's B&W G3 cd and it works fine (onto my Umax C600).



------------------
If A equals success, then the formula is A = X + Y + Z. 'X' is work. 'Y' is play, and 'Z' is keep your mouth shut. -- Albert Einstein
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 08:05 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2