Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Only child?

Only child?
Thread Tools
Forum Regular
Join Date: May 2001
Location: Berkeley Springs,WV/USA
Status: Offline
Reply With Quote
May 7, 2001, 09:51 PM
 
I`ve posted quite a few times at AppleLinks (this is my first here) and MacLaunch (which happens to suck) and judging by the types of responses I`ve gotten in the past ,I`m guessing that I must own the only Performa 6320 still in exsistance.Is there any one else out there anywhere????
It would be nice to find atleast one more person with the same type of problems.
Brought to you by the Performa 6320
with 48mb ram and a StarMax 3000/160 with 96mb ram and both on OS 8.1
And of course Netscape 4.79
     
Addicted to MacNN
Join Date: Sep 2000
Status: Offline
Reply With Quote
May 7, 2001, 09:56 PM
 
I have a 6220, are we maybe cousins?

------------------
Robert Accettura
Owner/Webmaster of
I always use protection when fscking my Mac... Do you?
     
Professional Poster
Join Date: Oct 1999
Status: Offline
Reply With Quote
May 7, 2001, 10:00 PM
 
Try the Older Systems forum...
     
Mac Elite
Join Date: Feb 2000
Location: Sarasota, FL, US
Status: Offline
Reply With Quote
May 7, 2001, 10:00 PM
 
I used to have a 6220CD.

------------------
MAIL: nealconner@home.com
AIM: Neal A Conner
     
Mac Elite
Join Date: Feb 2000
Location: Sarasota, FL, US
Status: Offline
Reply With Quote
May 7, 2001, 10:02 PM
 
Originally posted by Misha:
Try the Older Systems forum...
You guys have forum for everything!

------------------
MAIL: nealconner@home.com
AIM: Neal A Conner
     
redeew  (op)
Forum Regular
Join Date: May 2001
Location: Berkeley Springs,WV/USA
Status: Offline
Reply With Quote
May 7, 2001, 10:40 PM
 
They`s plenty of sisters and cousins but is this the only 6320 Apple made????
There`s a few bugs that`s mainly on this model and I wanna find out if anyone else has gotten around them (pages double loading,ect).
Brought to you by the Performa 6320
with 48mb ram and a StarMax 3000/160 with 96mb ram and both on OS 8.1
And of course Netscape 4.79
     
Professional Poster
Join Date: Oct 1999
Status: Offline
Reply With Quote
May 7, 2001, 10:48 PM
 
I've seen 6320s... all 63xx series are based on the same 6300 logic board, which in turn is based on the very similar (albeit not PowerPC) 630-series logic board.

What problems exactly are you having with your system? It's very unlikely that they are related to hardware... chances are its your installed operating system.
     
redeew  (op)
Forum Regular
Join Date: May 2001
Location: Berkeley Springs,WV/USA
Status: Offline
Reply With Quote
May 8, 2001, 12:09 PM
 
Basically it`s just nusances.For example, a page will get 90% loaded then suddenly blank out and reload itself (really iritating).I`m told (by MacFixIt) that the way the logic board? is set up all info is processed twice. It`s supposed to be some kind of experimental thing or another.If someone can get me around that part I`ld be happier than a dog with two butts.

------------------
Caution; slow typist at work
Brought to you by the Performa 6320
with 48mb ram and a StarMax 3000/160 with 96mb ram and both on OS 8.1
And of course Netscape 4.79
     
Senior User
Join Date: Aug 2000
Location: A crappy place in Canada
Status: Offline
Reply With Quote
May 9, 2001, 03:58 AM
 
Greetings,
I used a 6320 for almost two years before I got my G3 and I never had any such problems that were related to hardware. I'll second Misha's opinion that the cause is likely software related. You can first try to reinstall your browser software (especially if you're using AOL) and, if that doesn't slove the problem, reinstalling your system software.
"Why did this thread cross the line? Because its **** got stuck in a chicken." - Demonhood
     
redeew  (op)
Forum Regular
Join Date: May 2001
Location: Berkeley Springs,WV/USA
Status: Offline
Reply With Quote
May 9, 2001, 06:06 PM
 
Been there,done that.
I haven`t reformatted my hard drive,other than that I`ve deleted and reinstalled most of what I have. ( see "power mac 200x issues"at LowEndMac).It has something to do with the way it prosses data ( I`m still trying to learn this stuff,so give me a break if I ain`t exactly talking the talk).
Andf there`s only one person out there that`s ever even used a 6320?????????

------------------
Caution; slow typist at work
Brought to you by the Performa 6320
with 48mb ram and a StarMax 3000/160 with 96mb ram and both on OS 8.1
And of course Netscape 4.79
     
Dedicated MacNNer
Join Date: Oct 1999
Location: Austria
Status: Offline
Reply With Quote
May 10, 2001, 09:07 PM
 
redeew,

for a customer I am supporting two Performa 6320. Compared to a Performa 6200/75 they also have in use, the 6320 (at 120 MHz) is an acceptable machine.

Double-loading web pages looks like a browser problem, indeed.

Try to assign more RAM to the browser in the "Info" window (maybe double the recommended amount, to start with).

Also, try the iCab browser instead of your current one. iCab is very modest in its hardware requirements, but even as a Preview (as they call it) it is a very fast and stable piece of software. There are versions for 68k, PPC Macs (and even a Mac OS X version), in English as well as in other languages. Current version is 2.5.1. http://www.icab.de/

If there are other issues with the 6320, let me know.

Regards,

Walter.

     
redeew  (op)
Forum Regular
Join Date: May 2001
Location: Berkeley Springs,WV/USA
Status: Offline
Reply With Quote
May 10, 2001, 11:10 PM
 
Well,atleast now we know that I`m not alone(except in the US).
Thanks ,I`ll try uping the memory again I`m at 10000 now which I thought would be more than enough.
I`ve had some bad experiances changing browsers so I`m a little shell shocked on that one

So how many of these machines "did" they make.Cause for the most part I think it`s damm good (considering it`s 5 years old).

------------------
Caution; slow typist at work
Brought to you by the Performa 6320
with 48mb ram and a StarMax 3000/160 with 96mb ram and both on OS 8.1
And of course Netscape 4.79
     
Mac Elite
Join Date: Sep 1999
Location: The Valley of the Sun
Status: Offline
Reply With Quote
May 10, 2001, 11:10 PM
 
Originally posted by redeew:
Basically it`s just nusances.For example, a page will get 90% loaded then suddenly blank out and reload itself (really iritating).I`m told (by MacFixIt) that the way the logic board? is set up all info is processed twice. It`s supposed to be some kind of experimental thing or another.If someone can get me around that part I`ld be happier than a dog with two butts.
What browser are you using and what is your ram configuration? Does this happen in all browsers that you try?
dave
     
redeew  (op)
Forum Regular
Join Date: May 2001
Location: Berkeley Springs,WV/USA
Status: Offline
Reply With Quote
May 11, 2001, 10:54 AM
 
I just recently downloaded "icab" and "opera" and so far no problemo.I also uped the menory in Netscape to 15000 and so far so good.

------------------
Caution; slow typist at work
Brought to you by the Performa 6320
with 48mb ram and a StarMax 3000/160 with 96mb ram and both on OS 8.1
And of course Netscape 4.79
     
Junior Member
Join Date: Apr 2001
Location: Northern Ireland
Status: Offline
Reply With Quote
May 12, 2001, 05:52 PM
 
Redeew,

Look on http://www.ebay.co.uk they will might give it there, it is an auctioning thing.





------------------
Kyle F
Kyle F
     
Professional Poster
Join Date: Sep 2000
Location: Carbondale, IL
Status: Offline
Reply With Quote
May 12, 2001, 07:08 PM
 
Dude, my Subway store uses a 6320 !!! she's a trooper!!!

------------------
AIM: gumby5647
ICQ:41746288
Gumby5647@yahoo.com
http://homepage.mac.com/gumby5647
iMac DV +, Indigo, 128MB, 20GB
AIM: bmichel5581
MacBook 2.2 GHz Intel Core 2 Duo
4GB RAM
160GB
     
Dedicated MacNNer
Join Date: Jan 2001
Location: Rolling Hills of Wheat
Status: Offline
Reply With Quote
May 13, 2001, 02:20 AM
 
The last 2 digits in any of the Performa model numbers was nothing more than an identifier as to how much software or extra features came with the computer. Otherwise, it is the same comptuer as a 6300 and any other wierd number that Apple was able to come up with.
     
redeew  (op)
Forum Regular
Join Date: May 2001
Location: Berkeley Springs,WV/USA
Status: Offline
Reply With Quote
May 13, 2001, 12:21 PM
 
Alright,so I`m not as alone as I thought.Cool.
How about this, according to the info at LowEndMac, any modem over 33k is a waste of money.
Somebody tell me he`s wrong.

------------------
Caution; slow typist at work
Brought to you by the Performa 6320
with 48mb ram and a StarMax 3000/160 with 96mb ram and both on OS 8.1
And of course Netscape 4.79
     
Dedicated MacNNer
Join Date: Jan 2001
Location: Rolling Hills of Wheat
Status: Offline
Reply With Quote
May 14, 2001, 09:14 PM
 
Yes, that posting seems very wrong to me. You are working with a PowerPC Mac. That means that it is still respectable, and if I recall the 63xx series have some L2 cache, that made it actually work correctly.

Anyway, you should go out and get a 56k modem because you computer will work just fine with it. I like Global Village's products, but 3Com/USR also makes good modems. Of course they are all going to be external.

This comptuer came with a Comm Slot. I can't remember if it iwas Comm Slot 1 or CommSlot 2, but you should check the AppleSpec database on Apple's support site for the answer. If you have an internal modem, get rid of it. Those internal Modems were GeoPorts and were not all that great, plus they robbed processing power from the computer as they were nothing more than a DSP, not a true modem. That is why stock 63xx models had telephony software on board. You could set up your comptuer to act like an answering machine on top of a speakerphone. Normal modems can't do that.

Ok, once you have removed your Comm Slot modem, assuming you have one, you need to remove the plug over the modem port. The plug was put there if you had a modem in the Comm Slot because modems in the Comm Slot took over the modem port's serial capabilities. On the other hand, if you have a Comm Slot ethernet card, the modem serial port still works. Keep this in mind if you are putting one of these machines on a company network.

Put new modem on the modem port, install the Global Village software, it is really good and stable, and fire up your internet connection.

Hope this helps and wasn't too much information.
     
redeew  (op)
Forum Regular
Join Date: May 2001
Location: Berkeley Springs,WV/USA
Status: Offline
Reply With Quote
May 14, 2001, 11:21 PM
 
Originally posted by jeromep:
Yes, that posting seems very wrong to me. You are working with a PowerPC Mac. That means that it is still respectable, and if I recall the 63xx series have some L2 cache, that made it actually work correctly.

Anyway, you should go out and get a 56k modem because you computer will work just fine with it. I like Global Village's products, but 3Com/USR also makes good modems. Of course they are all going to be external.

This comptuer came with a Comm Slot. I can't remember if it iwas Comm Slot 1 or CommSlot 2, but you should check the AppleSpec database on Apple's support site for the answer. If you have an internal modem, get rid of it. Those internal Modems were GeoPorts and were not all that great, plus they robbed processing power from the computer as they were nothing more than a DSP, not a true modem. That is why stock 63xx models had telephony software on board. You could set up your comptuer to act like an answering machine on top of a speakerphone. Normal modems can't do that.

Ok, once you have removed your Comm Slot modem, assuming you have one, you need to remove the plug over the modem port. The plug was put there if you had a modem in the Comm Slot because modems in the Comm Slot took over the modem port's serial capabilities. On the other hand, if you have a Comm Slot ethernet card, the modem serial port still works. Keep this in mind if you are putting one of these machines on a company network.

Put new modem on the modem port, install the Global Village software, it is really good and stable, and fire up your internet connection.

Hope this helps and wasn't too much information.
No,actually it`s just what I wanted to hear.
As the Ayatollah used to say"Thanks a whole sheite load"

------------------
Caution; slow typist at work
Brought to you by the Performa 6320
with 48mb ram and a StarMax 3000/160 with 96mb ram and both on OS 8.1
And of course Netscape 4.79
     
Dedicated MacNNer
Join Date: Oct 1999
Location: Austria
Status: Offline
Reply With Quote
May 20, 2001, 08:19 AM
 
redeew,

the 6320 is a 120 MHz machine, using the PPC 603 processor. So in principle it is pretty usable still today for most tasks, includin typical small ofice ones and internet use.

There are some "specialities" (read: flaws) with the basic design of the Performa Series, especially with the serial ports.

These serial port "specialities" are discussed in depth at
http://lowendmac.com/ppc/6320.shtml

including workarounds for this, like
- preferring a Global Village Platinum modem (external, 33.6), and
- using FreePPP as the connection software of choice instead of Apple's OT/PPP.

Open Transport in general works fine with the 6320, just leave out OT/PPP in favour of FreePPP (http://www.rockstar.com/ppp.shtml).

The Global Village Platinum modem provides external clocking to thes erial port, thus making the connections faster that with any other type of modem. To use both serial ports on the 6200/6320 series, you should first remove an internal modem, if present.

Regards,

Walter.
     
Fresh-Faced Recruit
Join Date: May 2001
Location: Weimar, Germany
Status: Offline
Reply With Quote
May 20, 2001, 08:18 PM
 
Originally posted by jeromep:
...
This comptuer came with a Comm Slot. I can't remember if it iwas Comm Slot 1 or CommSlot 2, but you should check the AppleSpec database on Apple's support site for the answer. If you have an internal modem, get rid of it. Those internal Modems were GeoPorts and were not all that great, plus they robbed processing power from the computer as they were nothing more than a DSP, not a true modem. That is why stock 63xx models had telephony software on board. You could set up your comptuer to act like an answering machine on top of a speakerphone. Normal modems can't do that.
Thanks, that's why I could never repeat the FAX/answering machine trick in my Performa 5300 after I started using an external modem. Humm... maybe I still have that around. Was this software updated?

...
if you have a Comm Slot ethernet card
Comm Slot Ethernet card? I thought they only made them for the PDS slot. That's what I've got, but I would like to put it in my Color Classic. Who would make a Comm Slot ethernet card?

Thanks for the ideas your post opened to me.

DrIcaro
iBook500/CDRW/128/AirPort it is burning!
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 09:37 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2