Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Upgrading clone for OS X- which components?

Upgrading clone for OS X- which components?
Thread Tools
BTP
Mac Elite
Join Date: Feb 2001
Location: 34.06 N 118.47 W
Status: Offline
Reply With Quote
Nov 5, 2001, 07:44 PM
 
I am updating my old PowerTower Pro to OS X. It has a XLR8 G3/450 1MB, 256MB memory, Sonnett IDE PCI card and the old stock HD and video card.

For whatever reason the original HD will take an install of OS X beta, but when I tried to install the 10.0, it would not. I used Ryan Rempel's Unsupported Utility X and though it is a great piece of software, it was unable to install OS X. But since there is another newer, version out now and Ryan corresponded with me and helped me figure out it was my drive, I need to buy a new one and try again.

I have narrowed it down to the 40G IBM 60GXP or the 40 G Maxtor DiamondMax. I can get these for under $100. I have the IDE PCI card, but i don't know what speeds it can handle and I don't want to put in drives that are faster than my system can utilize. Also, if there are other drives I shoud consider, let me know.

The video card is also in need of updating, the ix Micro Twin Turbo was a good card in it's day and even will even make the install go smoother, but I want to get something a bit more up to date.

If anyone, PowerTower Pro owners especially, out there can shed some light on this I would appreciate it.
A lie can go halfway around the world before the truth even gets its boots on. - Mark Twain
     
Fresh-Faced Recruit
Join Date: Jul 2001
Status: Offline
Reply With Quote
Nov 7, 2001, 03:24 AM
 
Originally posted by BTP:
<STRONG>

If anyone, PowerTower Pro owners especially, out there can shed some light on this I would appreciate it.</STRONG>
Hi! I'm not a PowerTower Pro user but a Umax S900 and my suggestion:
Try to find a Apple Brand CD-ROM driver and HD

The original CD-ROM driver and HD are not Apple brand on my S900 and I failed instaling OS X by using Unsupported Utility X, so I took an old Apple brand CDROM and 2GB HD from a PowerMac 7100 and try again. It worked.

Also I have a ATTO ExpressPCI UW SCSI card on my S900 which is supported by OS X. But I can't install OS X on any HD connected to this card although when I installed OS X on the 2GB HD I can use all the UW SCSI HD without problem.

Good luck
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 08:48 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2