Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > 7200/90 Problem with Ethernet

7200/90 Problem with Ethernet
Thread Tools
Reply With Quote
Dec 21, 1999, 08:38 AM
My dad recently bought the computer he used at his work, a 7200/90 with 24 MB of RAM. When I tried to hook it up to my 6100/60 with a class 5 UTP crossover cable, the file sharing works one way (He can find my computer in the Chooser) but not the other way. Also it is impossible to send big files over: his computer will send about 60 k of the file then it stalls. I don't use any programs on my and his computer during the copying. The Ethernet connection is hooked to the built-in Ethernet on his computer and to the AAUI-port with a Asante-transceiver on mine. Games work fine most of the time, but sometimes they will get out of sync.
Mac Enthusiast
Join Date: Oct 1999
Location: San Diego, CA, USA
Status: Offline
Reply With Quote
Dec 22, 1999, 12:42 AM
Apple has a known issue with built-in ethernet on the 7200/90. The fix was a motherboard upgrade. You can try calling Apple and seeing if they will still fix it. Otherwise, buy an inexpensive PCI ethernet card.

Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Privacy Policy
All times are GMT -4. The time now is 05:41 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2