Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Internal modem on a PB 180c

Internal modem on a PB 180c
Thread Tools
Moderator Emeritus
Join Date: Nov 1999
Location: Fort McMurray, Alberta
Status: Offline
Reply With Quote
Dec 30, 1999, 01:32 PM
 
A friend of mine just gave me a PB 180c to fix up to connect to the internet. I have it running 7.5.5, OT 1.2 w/OT/PPP 1.0, and he says that the modem is an internal Apple Express II. The thing is, no matter what I do, it won't respond. The first message I get is: The port may already be in use by another application/Appletalk may be using the same port (it isn't). If I try to connect immediately after that, it tries but tells me that the modem is not responding. And to round it off, sometimes I get a third message, that OT/PPP may not have enough memory to connect (8 real, 12 virtual). And just to make things REALLY interesting, by switching ports from internal modem to modem port and hooking up my external 56K modem, everything works peachy. And ideas? I know I'm out...

He says he had trouble initializing the modem the first time due to some weird Apple modem thing, but he knows it's there.

[This message has been edited by blizzard (edited 12-30-1999).]
Living, working, and freezing in the Canadian north.
     
shadez
Guest
Status:
Reply With Quote
Dec 31, 1999, 01:41 AM
 
The only thing i can come up with is that the modem itself is damaged, or the connection between it and the motherboard is damaged. i recommend either getting an external modem or finding out if it is possible to replace the internal one.
     
Moderator Emeritus
Join Date: Nov 1999
Location: Fort McMurray, Alberta
Status: Offline
Reply With Quote
Dec 31, 1999, 05:00 PM
 
Thx for the help. Turns out the internal modem is an Apple Express II....relic from Apple's older days. It needs an app called 'Apple Telecom' to work. Was I thrilled to find that out, after 4 hours troubleshooting extensions, connections, and networks. Great, said I. Anyway, happy ending, and I am charging him, so so much the better =).
Living, working, and freezing in the Canadian north.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 02:56 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2