Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > BAD Apple's (6300's)

BAD Apple's (6300's)
Thread Tools
Addicted to MacNN
Join Date: Jan 2000
Location: Stoneham, MA, USA
Status: Offline
Reply With Quote
Dec 5, 2001, 01:36 AM
 
OK I read that the 6300's, at least some of them like 6320, had bad motherboards. Not bad as in defective, just bad as in unbelievably poorly designed. Despite being PPC at over 100Mhz, certain things would take FOREVER, like internet over ethernet, due to mismatched clock rates and whatnot. Well I noticed that the Quadra 630 is nearly identical to the 6320, case, and slots, and features (IDE etc). Is it? Obviously the Quadra has an 040 not a 601, but is the motherboard also "bad"?
Also, side question, does the Quadra 630 have internal SCSI for the CD ROM drive, in addition to the IDE for the hard drive, like the 6500?
     
<SpinyNorman>
Guest
Status:
Reply With Quote
Dec 5, 2001, 07:56 AM
 
The 630 shares little other than cosmetics with the 6300's. I picked one up back when they first came out (for about $1700, as I recall) in the early 90's and it's still purring along. Extremely good machine for its day. It does take a SCSI CD drive (it has a specialized connector that attaches to the SCSI drive that is necessary for the modular internal connector in the case). Nice machine, dog-ass slow in this day and age.
     
l008com  (op)
Addicted to MacNN
Join Date: Jan 2000
Location: Stoneham, MA, USA
Status: Offline
Reply With Quote
Dec 6, 2001, 01:04 AM
 
What about slots? I wanna add 100base ethernet. everymac says the machine has a PDS slot and a commslot. I assume thats CommSlot 1, but what about the PDS&lt; i think it really has an LCPDS right? Are there 100 base versions of either of these cards out there?
     
Mac Elite
Join Date: Nov 2000
Location: Los Angeles, CA
Status: Offline
Reply With Quote
Dec 7, 2001, 01:03 AM
 
I owned a Performa 6300, and my best friend owned a Performa 635, so I have experience with both models.

I don't know about the motherboard design in the 6300's. It's slow, but that's because I'm using a Pismo right now. I never thought of it as a top performer, but I don't remember thinking it was slow for its CPU.

You will not find a 100BT ethernet card out there for it. Only the 6360+ had slots capable of running 100BT. Sorry.

No dice on IDE in the 630. The 6300 had IDE, however.
Fyre4ce

Let it burn.
     
Professional Poster
Join Date: Jan 2001
Location: Manchester,UK
Status: Offline
Reply With Quote
Dec 7, 2001, 10:45 AM
 
On the IDE. Yep, infact the 630 (Quadra/Performa) was the 1st Mac to have an IDE HD, and the CD is still SCSI.
     
l008com  (op)
Addicted to MacNN
Join Date: Jan 2000
Location: Stoneham, MA, USA
Status: Offline
Reply With Quote
Dec 7, 2001, 06:34 PM
 
Thats sweet man, Gran Turismo rocks!

yeha i knew the 630 had IDE, i jsut wasn't sure if it had SCSI for the CD or not.
So theres no such thing as a PDS 100 base card ot a comm slot 100 base card?
     
Mac Elite
Join Date: Nov 2000
Location: Los Angeles, CA
Status: Offline
Reply With Quote
Dec 7, 2001, 09:24 PM
 
I stand corrected. Sorry.
Fyre4ce

Let it burn.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 04:03 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2