Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > 6100 and Sonnet G3 upgrade problems

6100 and Sonnet G3 upgrade problems
Thread Tools
Senior User
Join Date: Sep 2001
Location: Closer than you think
Status: Offline
Reply With Quote
Dec 17, 2001, 12:58 PM
 
I have a 6100/66 with 40MB of RAM (actually I own an iMac). I just added a Sonnet Crescendo 266 with 1 MB of cache and now it crashes randomly. It doesn't matter what I do... it'll freeze on anything. I've done all the normal stuff... reinstalling the system and such... but to no avail. Could it be over-heating? Am I running the correct system (either 9.0 or 9.1). If it is too hot (the Metronome stats app says 51c), what brand of fan should I buy and where should I put it?
New sig coming soon. Yes, it will violate the sig guidelines :p
     
Moderator Emeritus
Join Date: Dec 2000
Location: College Park, MD
Status: Offline
Reply With Quote
Dec 17, 2001, 03:32 PM
 
off to older systems forum
My website
Help me pay for college. Click for more info.
     
<davigibs>
Guest
Status:
Reply With Quote
Dec 18, 2001, 11:34 PM
 
Originally posted by mattstoton:
<STRONG>I have a 6100/66 with 40MB of RAM (actually I own an iMac). I just added a Sonnet Crescendo 266 with 1 MB of cache and now it crashes randomly. It doesn't matter what I do... it'll freeze on anything. I've done all the normal stuff... reinstalling the system and such... but to no avail. Could it be over-heating? Am I running the correct system (either 9.0 or 9.1). If it is too hot (the Metronome stats app says 51c), what brand of fan should I buy and where should I put it?</STRONG>
     
Senior User
Join Date: Sep 2001
Location: Closer than you think
Status: Offline
Reply With Quote
Dec 19, 2001, 07:09 AM
 
Update:

Crashes much less now... I downgraded to 1.3.7 drivers. Still crashes on downloads and after using the net for awhile.
New sig coming soon. Yes, it will violate the sig guidelines :p
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 11:27 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2