Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > 7600 won't start up

7600 won't start up
Thread Tools
fattech
Guest
Status:
Reply With Quote
Feb 1, 2000, 12:00 PM
 
i have a 7600/132 that won't start up. When I press the power button the green light on the front flickers briefly and that is all that happens.
Any help would be great.
thanks!
     
Mac Enthusiast
Join Date: Oct 1999
Location: London, England
Status: Offline
Reply With Quote
Feb 1, 2000, 12:07 PM
 
Sounds like either a dodgy power supply or dodgy switch. Might be repair person time.
Aaron
     
Kocher
Guest
Status:
Reply With Quote
Feb 1, 2000, 07:07 PM
 
Treat your machine to a new battery. They are about ten bucks, and could save you a few hundred. This is most likely the problem.
     
Dedicated MacNNer
Join Date: Apr 1999
Location: Spanish Fork, UT, USA
Status: Offline
Reply With Quote
Feb 2, 2000, 02:05 AM
 
There is a switch on the motherboard called CUDA. I think that on this model it is between the PCI slots. Hold it down for 10 seconds - this will basically do the same as taking a battery out for 10 minutes. Hope this helps.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 07:34 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2