Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > xpostfacto will not open - error type 3...

xpostfacto will not open - error type 3...
Thread Tools
Senior User
Join Date: Sep 2000
Location: Denver, CO, USA
Status: Offline
Reply With Quote
May 1, 2002, 05:20 PM
 
I am trying to set up an 9600 with OS X, but cannot get xpostfacto to even open. It crashes every time.

This is my first experience with this application - is there something I am missing? Is this old machine just dead? It has a fresh install of 9.1 on it, and the 9.2 disk will not allow me to run it, so I am unable to update that way...

[ 05-01-2002: Message edited by: hotani ]
// hōtani
MDD G4 dual 867
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 09:52 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2