Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > help with lc475 & asante card

help with lc475 & asante card
Thread Tools
Mac Enthusiast
Join Date: Sep 2000
Location: sLurrey
Status: Offline
Reply With Quote
Sep 26, 2000, 12:18 AM
 
OK heres the problem, I have an lc475 that i just got an ansante pds card for, no manual or anything. Well I am runnin OS8.1 and the card shows up and everything, but the light at the back just blinks, I tried gettin the drivers for it from asante, bad idea, it just made the card not show up at all and i tried everything, ended up installin the os again. Oh and I first installed it at my friends and it worked there, got it home and BLINK BLINK BLINK, as you can tell that I am going nuts, anyone know whats up with the blinkin. HELP please.
thanks
-smic
w3rd..
surrey represent
     
Forum Regular
Join Date: Sep 2000
Location: New York, NY
Status: Offline
Reply With Quote
Oct 21, 2000, 01:24 AM
 
I plugged a generic card in my 63X PDS slot and everything worked from the get go. It should work, try looking in the AppleTalk control panel a bit.

Nick
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 01:16 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2