Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > 128mb DIMMs in older machines

128mb DIMMs in older machines
Thread Tools
Mac Elite
Join Date: Aug 2001
Location: London, Ontario
Status: Offline
Reply With Quote
Jan 8, 2002, 02:01 PM
 
I'm currently thinking of adding two 128mb DIMMs to my 7600. I now have two 64mb DIMMs. I've heard that some people have had problems with 128's in 7600s. Is this true? Anyone who has been running 128mb DIMMs in pairs in a 7600 with good luck (or bad)? The issue seems to be partly at startup.
     
Junior Member
Join Date: Jan 2002
Location: West Michigan Lakeshore
Status: Offline
Reply With Quote
Jan 8, 2002, 03:21 PM
 
I have 1 128MB DIMM in my PowerComputing clone with a G3 card. I've experienced no problems whatsoever.

But of course you were asking about pairs of these. My two farthings anyway.
Otis Day?? He loves us!
     
Junior Member
Join Date: Dec 2001
Location: Jamming in some dive......
Status: Offline
Reply With Quote
Jan 10, 2002, 02:05 AM
 
Hi there

Don't know if this is relevant but I have a 5500 and I am told that the 128 Mb Dimm Cards do not work in this. I don't know if your machine will have the same architecture for this or not.

My two farthings worth too.

cheers
Scotty
NZ

Classic 4/40
LC575 36/330
PB 5300c 64/750
PB 1400c 32/1GB
PM 5500/250 AIO 128/4 "blackmac"
iMac original G3 233 288/6
Power Mac G4 400 768/10+18
iMac G5 2.0 17" 1GB/180GB

I told my Dad that I wanted to be a musician when I grew up, and he said "Son, you can't have it both ways."
     
Junior Member
Join Date: Jul 2000
Location: usa
Status: Offline
Reply With Quote
Jan 11, 2002, 12:39 AM
 
Originally posted by WizOSX:
<STRONG>I'm currently thinking of adding two 128mb DIMMs to my 7600. I now have two 64mb DIMMs. I've heard that some people have had problems with 128's in 7600s. Is this true? Anyone who has been running 128mb DIMMs in pairs in a 7600 with good luck (or bad)? The issue seems to be partly at startup.</STRONG>
I have a 7500, with 4 (four) 128MB 70ns DIMMS and it works very well. I have 584 MBs of total RAM. I was contemplating getting another 512MBs for the other four rows but I'm doing well with what I have.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 07:10 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2