Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Mac Desktops > Xserve Serial Connection

Xserve Serial Connection
Thread Tools
Addicted to MacNN
Join Date: Mar 2004
Location: UK
Status: Offline
Reply With Quote
Aug 5, 2011, 06:22 AM
 
Hi all, got an urgent problem.

I have an Intel Xserve connected to a RAID box via serial. I could get in fine using Zterm on an Xserve G4 but Zterm on this Intel box just freezes on launch.

Fired up GoSerial which doesn't crash but doesn't seem to connect either. Does anyone have any ideas?
I have plenty of more important things to do, if only I could bring myself to do them....
     
Addicted to MacNN
Join Date: Mar 2004
Location: UK
Status: Offline
Reply With Quote
Aug 5, 2011, 01:21 PM
 
Never mind. Problem circumvented. I'd still be curious if anyone knows why the Serial port on the Intel Xserve seems to be useless for dialling into other boxes though....
I have plenty of more important things to do, if only I could bring myself to do them....
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 09:09 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2