Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Mac Desktops > Audio issues (optical out) on Mac Pro with 10.8

Audio issues (optical out) on Mac Pro with 10.8
Thread Tools
Grizzled Veteran
Join Date: Mar 2001
Location: London, UK
Status: Offline
Reply With Quote
Mar 15, 2013, 08:29 AM
 
Hi all,

I'd been loving the sound of my Mac Pro (6 x 3.33GHz) out into an external DAC (made by Headroom) and a pair of Sennheiser HD800s. Great sounds. But...

Since about six months ago I'd been getting all sorts of random, very slight audio drop-outs when listening to music (I love tunes, but I don't make any of my own) in iTunes. I tried:

- listening with other software (VLC et al)
- a full, fresh re-install of 10.8.2
- 3 new optical cables
- a mainboard replacement for the Mac Pro

What's worked:
- running the DAC on USB instead of Toslink
- using my MacBook Pro as a source instead (either Toslink or USB)

...and the important one:
- going back to 10.7.5

As far as the Apple tech and I have been able to work out, there's an issue with the 10.8 driver for the Mac Pro's audio hardware that gives you very small drop-outs in delivery. The same OS and setup on my MacBook Pro is fine.

No idea if this is of help to anyone here struggling with an intermittent audio issue, but something to think about just in case!

Ben
     
P
Moderator
Join Date: Apr 2000
Location: Gothenburg, Sweden
Status: Offline
Reply With Quote
Mar 15, 2013, 08:58 AM
 
Coincidentally, the 10.8.3 update released today claims to fix an audio stuttering issue.
The new Mac Pro has up to 30 MB of cache inside the processor itself. That's more than the HD in my first Mac. Somehow I'm still running out of space.
     
Grizzled Veteran
Join Date: Mar 2001
Location: London, UK
Status: Offline
Reply With Quote
Mar 15, 2013, 10:22 AM
 
I saw that, P - fingers crossed!

It mentions 2011 iMacs specifically, but I'm hoping that they used the same audio hardware and it's just that they're being economical with their release notes. Will try it this evening, all going well. I'd LOVE not to have to use USB, as I'm a bit short of ports.
     
Fresh-Faced Recruit
Join Date: Apr 2008
Status: Offline
Reply With Quote
Mar 15, 2013, 07:22 PM
 
Until installing 10.8.3 I didn't notice audio stuttering...
But I did notice key stroke entry stuttering before being displayed and downloaded video stuttering.... all the time

Since installing 10.8.3 i have experience audio stuttering as well as keystroke and video delays.

ON the Apple Forum there is document studies of the audio delay counts in specific times.

My experience today with 10.8.x is that it represent less than Apple's finest... possibly since system 4
     
Grizzled Veteran
Join Date: Mar 2001
Location: London, UK
Status: Offline
Reply With Quote
Mar 28, 2013, 12:10 PM
 
Not fixed with 10.8.3, sadly. Was good for a few days (getting my hopes up), but the glitches remain.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 02:00 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2