Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Mac Notebooks > I think my superdrive is trying to die, take a read...

I think my superdrive is trying to die, take a read...
Thread Tools
Dedicated MacNNer
Join Date: Jun 2007
Status: Offline
Reply With Quote
Dec 30, 2007, 01:42 AM
 
I won't lie, I do a *lot* of dic burning. That said, it's all on my desk, I'm nice to my computer, etc, etc.
My 2.0 C2D MB has the:
MATSHITA DVD-R UJ-857D:

drive.

I was using toast tonight, it started to burn after filling the cache, spit an error back at me, something to the effect of a "spindle sense error."
I clicked ok, disc ejected.
I put in another one, all sorts of nasty noises, like the drive motor was trying to spin the disc, but it couldn't spin. This repeated about times in a 20S period, for about 3 seconds per time.
The disc then spun up, but was making noises as though it were hitting the drive. Not BAD noises, but like it would sound if you moved the MB during burning...

I gave up on that, tried to burn a small DVD with just 20 odd MB worth of files, and (with the same rubbing sounds,) it burned without incident, and neither disc was scratched...

I'm still under warranty, and I need my computer... The drive SEEMS to be working, but could it also be on it's last legs? Reading here, and in previous experiences compared to my PM G4, this drive is VERY sensitive. Did I overuse it?
     
Moderator
Join Date: Jan 2001
Location: Polwaristan
Status: Offline
Reply With Quote
Dec 30, 2007, 11:25 AM
 
If it's still under warranty, just ship it back to Apple if no other solutions work. It sounds like a mechanical problem, literally.
     
Dedicated MacNNer
Join Date: Jun 2007
Status: Offline
Reply With Quote
Dec 31, 2007, 04:23 PM
 
Odd, it's working fine now... :S
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 01:27 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2