Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > Tiger Mail.... complete mess?

Tiger Mail.... complete mess?
Thread Tools
Fresh-Faced Recruit
Join Date: Dec 2004
Status: Offline
Reply With Quote
Jul 5, 2005, 09:30 PM
 
Hi all-

I have just started using Mail recently, to sync with my .mac and Gmail accounts.

I'm running Tiger on a Dual 2.0 G5.

Mail is not working at all!

Every time I press ENTER, to go to the next line, I get an alert sound.

Rubbish

Also, mail sent from iphoto will not send. I type a recipitant, click 'send' and... Nothing.

I'd really like to start using Mail. Is there anything I can do?

Deformed
     
Forum Regular
Join Date: Aug 2002
Location: London
Status: Offline
Reply With Quote
Jul 5, 2005, 09:34 PM
 
Not sure what is wrong....

All of these points works fine on my Mail app. hmm

When you say ENTER-do you mean "return" or the key on the numeric keypad?
David.
     
Fresh-Faced Recruit
Join Date: Dec 2004
Status: Offline
Reply With Quote
Jul 5, 2005, 09:39 PM
 
Thanks for speedy response

No, I mean the main 'Enter' / 'Return' key.

Tried copying mail app off my other machine (Mac Mini) across, but to no avail....

Very annoying...
     
Forum Regular
Join Date: Aug 2002
Location: London
Status: Offline
Reply With Quote
Jul 5, 2005, 10:16 PM
 
Sorry- not a clue

I suppose you have tried restarting (Sometimes something popped its clogs) and doing a permissions repair.
David.
     
Fresh-Faced Recruit
Join Date: Jul 2005
Status: Offline
Reply With Quote
Jul 6, 2005, 06:26 AM
 
I had this problem and it is incredibly frustrating. It looks like something in /Library/Caches is messing up the spell checker. I removed all the files in /Library/Caches and then rebooted and the problem went away.
     
Posting Junkie
Join Date: Mar 2004
Location: MacNN database error. Please refresh your browser.
Status: Offline
Reply With Quote
Jul 6, 2005, 01:48 PM
 
Maybe you changed the settings adding gmail.

This is a computer-generated message and needs no signature.
     
Professional Poster
Join Date: Jan 2001
Location: brooklyn ny
Status: Offline
Reply With Quote
Jul 6, 2005, 02:58 PM
 
standard stuff to try:
a test user account, see if mail works there.

then report back here!


good luck
"At first, there was Nothing. Then Nothing inverted itself and became Something.
And that is what you all are: inverted Nothings...with potential" (Sun Ra)
     
Dedicated MacNNer
Join Date: Jun 2005
Location: NY
Status: Offline
Reply With Quote
Oct 28, 2005, 09:16 PM
 
Can you change the name of accounts in Mail to something other than IMAP acct or POP acct?
Switched 7/7/05
12'' PowerBook G4 with AirPort Express, still goin' strong
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 02:06 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2