Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > WebKit new QuickTime controls?

WebKit new QuickTime controls?
Thread Tools
Posting Junkie
Join Date: May 2001
Location: Brisbane, Australia
Status: Offline
Reply With Quote
Feb 4, 2009, 02:27 AM
 
Can someone tell me why recent versions of WebKit displays this when I play MP3 files in the browser instead of / on top of the normal QuickTime controls?



It looks hideous, which I assume is because it hasn't been implemented properly. Worse though is that I can't get to the drop down menu to save my files.

So what is this? New in WebKit? New in the latest QT update? Or is it some other more nefarious plugin taking control? Flash?

[ fb ] [ flickr ] [] [scl] [ last ] [ plaxo ]
     
Clinically Insane
Join Date: Oct 2000
Location: Los Angeles
Status: Offline
Reply With Quote
Feb 4, 2009, 02:36 AM
 
Some screen shots would help.

"The natural progress of things is for liberty to yield and government to gain ground." TJ
     
Posting Junkie
Join Date: May 2001
Location: Brisbane, Australia
Status: Offline
Reply With Quote
Feb 4, 2009, 02:58 AM
 
Originally Posted by Big Mac View Post
Some screen shots would help.
That is a screen shot?

[ fb ] [ flickr ] [] [scl] [ last ] [ plaxo ]
     
Moderator Emeritus
Join Date: Apr 2001
Location: Wasilla, Alaska
Status: Offline
Reply With Quote
Feb 4, 2009, 04:04 AM
 
I just installed the latest webkit. I'm not seeing that. I'll bet it's some plugin.
(This was tested by opening an MP3 in webkit, not some embedded MP3 on a website.)
     
Clinically Insane
Join Date: Oct 2000
Location: Los Angeles
Status: Offline
Reply With Quote
Feb 4, 2009, 04:21 AM
 
Originally Posted by - - e r i k - - View Post
That is a screen shot?
Didn't load the first time I read the post.

This isn't something standard. Something is most likely corrupt in your ~/Library/ folder.

"The natural progress of things is for liberty to yield and government to gain ground." TJ
     
Posting Junkie
Join Date: May 2001
Location: Brisbane, Australia
Status: Offline
Reply With Quote
Feb 4, 2009, 04:35 AM
 
Example of MP3:

http://www.shareholder.com/mattel/do...iginal_10K.mp3

I get it at home too. Never noticed it before. I've got Glims and Inquisitor installed as well as ClickToFlash, running on Safari 4.0 (5528.1, r39737)

[ fb ] [ flickr ] [] [scl] [ last ] [ plaxo ]
     
Clinically Insane
Join Date: Oct 2001
Location: San Diego, CA, USA
Status: Offline
Reply With Quote
Feb 4, 2009, 04:41 AM
 
Have you tried it with a non-alpha version of Safari and no plugins?
Chuck
___
"Instead of either 'multi-talented' or 'multitalented' use 'bisexual'."
     
Posting Junkie
Join Date: May 2001
Location: Brisbane, Australia
Status: Offline
Reply With Quote
Feb 4, 2009, 07:52 AM
 
If I could install the Safari alpha without reinstalling my OS I would

[ fb ] [ flickr ] [] [scl] [ last ] [ plaxo ]
     
Clinically Insane
Join Date: Nov 1999
Location: 888500128, C3, 2nd soft.
Status: Offline
Reply With Quote
Feb 4, 2009, 08:06 AM
 
Not seeing it here on 3.2.1, OS X 10.5.6, latest everything, no plug-ins except 1Password (which I'll be removing sometime soon, as I don't use it).
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 07:34 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2