Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > Problems with p02-imap.mail.me.com

Problems with p02-imap.mail.me.com
Thread Tools
Moderator
Join Date: Oct 2001
Location: San Jose, CA
Status: Offline
Reply With Quote
Mar 27, 2012, 12:47 AM
 
This is really weird. My email in Mail was working fine this afternoon. Now, when I try to access mail, I continually get a rejected password message for the server p02-imap.mail.me.com, the default server that gets set up with an icloud account. Apple in a KB doc says the server name should be imap.mail.me.com, but I think when you set up Mail, it uses the p02 server.

In any case, it keeps rejecting my password. icloud.com mail works. Even Mobileme mail still works. Why is Mail rejecting my password?

I didn't find any decent solution on Apple's discussion boards.

Steve
Celebrating 10 years and 4000 posts on MacNN!
     
Clinically Insane
Join Date: Oct 2000
Location: Los Angeles
Status: Offline
Reply With Quote
Mar 27, 2012, 01:14 AM
 
Apple's servers are weird. The MobileMe server setting stopped working after my mother transitioned to iCloud. Did you try forcing imap.mal.me.com?

"The natural progress of things is for liberty to yield and government to gain ground." TJ
     
Moderator
Join Date: Oct 2001
Location: San Jose, CA
Status: Offline
Reply With Quote
Mar 27, 2012, 01:47 AM
 
If you have an iCloud account set up in mail, the name of the incoming server is grayed out. You can't change it. I tried setting it up as a new Mail account on another computer and it automatically selects the p02 server. I get the same password rejection on the other computer. Maybe this is just temporary. Anybody know where there is an iCloud status page like what there used to be for MobileMe?

Steve
Celebrating 10 years and 4000 posts on MacNN!
     
Clinically Insane
Join Date: Oct 2000
Location: Los Angeles
Status: Offline
Reply With Quote
Mar 27, 2012, 04:35 AM
 
Yeah, I've dealt with that. You can force a server change in Mail by holding down the Option key when you're setting up a new account. It's really stupid that Apple greys out the default server option, as if it never changes. I had to delete my mom's account and then recreate it to make the change

"The natural progress of things is for liberty to yield and government to gain ground." TJ
     
-Q-
Moderator
Join Date: Jan 2001
Location: Atlanta, GA
Status: Offline
Reply With Quote
Mar 27, 2012, 06:34 AM
 
I had that issue towards the end of last week. When I tried logging in via the web interface, it told me my password would need to be changed due to "suspicious activity." Changing the password seemed to resolve it.
     
Moderator
Join Date: Oct 2001
Location: San Jose, CA
Status: Offline
Reply With Quote
Mar 27, 2012, 12:35 PM
 
OK, changing the password did not work.

However, after a bit of searching, someone on Apple discussions suggested changing the Authentication type in the Advanced settings for the account to "Apple Token". Mine was set to "Password." Changing this fixed it! I don't know what Apple Token authentication is or why Password was never a problem before, but there it is.

Anybody know what Apple Token authentication is? I couldn't find much info on it. And of course Apple doesn't document advanced settings very well (or at all).

Steve
Celebrating 10 years and 4000 posts on MacNN!
     
P
Moderator
Join Date: Apr 2000
Location: Gothenburg, Sweden
Status: Offline
Reply With Quote
Mar 27, 2012, 02:00 PM
 
Could it be Kerberos? I know 10.7 improved support for Kerberos.
The new Mac Pro has up to 30 MB of cache inside the processor itself. That's more than the HD in my first Mac. Somehow I'm still running out of space.
     
Mac Elite
Join Date: Sep 2006
Location: Punta Cana, Rep├║blica Dominicana
Status: Offline
Reply With Quote
Mar 27, 2012, 02:12 PM
 
I've had this problem on both my Macs since the switchover to iCloud. It's a royal pain in the ass! I have to retype my password at least half a dozen times a day.
     
Moderator
Join Date: Oct 2001
Location: San Jose, CA
Status: Offline
Reply With Quote
Mar 27, 2012, 02:21 PM
 
Originally Posted by Atheist View Post
I've had this problem on both my Macs since the switchover to iCloud. It's a royal pain in the ass! I have to retype my password at least half a dozen times a day.
Did you try Apple Token?

Steve
Celebrating 10 years and 4000 posts on MacNN!
     
Clinically Insane
Join Date: Mar 2001
Location: yes
Status: Offline
Reply With Quote
Mar 27, 2012, 05:12 PM
 
Originally Posted by ibook_steve View Post
If you have an iCloud account set up in mail, the name of the incoming server is grayed out. You can't change it. I tried setting it up as a new Mail account on another computer and it automatically selects the p02 server. I get the same password rejection on the other computer. Maybe this is just temporary. Anybody know where there is an iCloud status page like what there used to be for MobileMe?

Steve

The main hostname is probably a DNS round robin pool or some sort of load balancing system that farms requests out. You might another server with a later session. It could be that this one server in the pool was temporarily choking.
     
Clinically Insane
Join Date: Mar 2001
Location: yes
Status: Offline
Reply With Quote
Mar 27, 2012, 05:15 PM
 
Originally Posted by P View Post
Could it be Kerberos? I know 10.7 improved support for Kerberos.
It's probably some proprietary thing, I'd bet that Kerberos is still an authentication option. I don't know why Apple would rename Kerberos to Apple Token.

OP: it could be that there was a machine in the pool used for authenticating passwords that was acting up, and that by switching auth types you switched pools or at least managed to initiate a new session to get a different server.
     
Mac Elite
Join Date: Sep 2006
Location: Punta Cana, Rep├║blica Dominicana
Status: Offline
Reply With Quote
Mar 29, 2012, 09:49 AM
 
Originally Posted by ibook_steve View Post
Did you try Apple Token?

Steve
Mine seems to have been set to Apple Token by default. I know I never changed it.
     
P
Moderator
Join Date: Apr 2000
Location: Gothenburg, Sweden
Status: Offline
Reply With Quote
Mar 29, 2012, 11:22 AM
 
Originally Posted by besson3c View Post
I don't know why Apple would rename Kerberos to Apple Token.
Because that's what they do. Airport, Rendezvous/Bonjour, Velocity Engine - heck, the entire G3/G4/G5 naming scheme - are all renames for existing technologies. Or Apple Token could be a variation of Kerberos that doesn't quite conform to the standard.
The new Mac Pro has up to 30 MB of cache inside the processor itself. That's more than the HD in my first Mac. Somehow I'm still running out of space.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 04:24 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2