Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > Camino blank screen certain websites, Javascript issue.

Camino blank screen certain websites, Javascript issue.
Thread Tools
Grizzled Veteran
Join Date: Aug 2007
Location: U.K.
Status: Offline
Reply With Quote
May 5, 2012, 05:35 PM
 
My default browser is Camino.

I recently auto updated Camino to Version 2.1.2 (1.9.2.28 20120308211433)

I now am running the latest versions of both Camino & Javascript.

SInce that time, but not realised the time frame until today, certain webpages show for an instant, then go to a blank white screen. (No, not naughty ones !)

such as
Looby Loo song and lyrics from KIDiddles

Humans of New York : 12thBlog

in fact all 12th blog pages !!!
All would show perfectly using Safari 5.1.5 with Javascript enabled.

I finally tracked down the problem to a Camino / Javascript combination.

Javascript is need by some websites I visit, so at the moment I have to keep enabling and disabling it.

Any suggestions anyone?
(I've tried clearing my caches)
( Last edited by MacNNUK; May 6, 2012 at 01:23 AM. )

iMac Intel Core i5, 2.5GHz, 4GB RAM, 500GB 21.5" Monitor 10.8.3.
iMac 17" 2.0ghz Intel Core 2 Duo w 3gb memory (White one) 10.6.8.
Internal 500gb / 8x external HDD's 250GB - 3TB (4x Time Machine)
     
MacNNUK  (op)
Grizzled Veteran
Join Date: Aug 2007
Location: U.K.
Status: Offline
Reply With Quote
May 5, 2012, 06:06 PM
 
Update,

In fact, going back just one version of Camino, to
Version 2.1.1 (1.9.2.27 20120217201925)

Cures the 12th webpages loading

No need to keep enabling / disabling Javascript...

but not the
http://www.kididdles.com/lyrics/l027.html

Apparently some adservers have found a new way (scripting) of loading ads that doesn't work well with Gecko 1.9.2 (Camino and Firefox 3.6).

http://www.kididdles.com/lyrics/l027.html
adserver.adtechus.com is causing the issue
( Last edited by MacNNUK; May 6, 2012 at 01:26 AM. )

iMac Intel Core i5, 2.5GHz, 4GB RAM, 500GB 21.5" Monitor 10.8.3.
iMac 17" 2.0ghz Intel Core 2 Duo w 3gb memory (White one) 10.6.8.
Internal 500gb / 8x external HDD's 250GB - 3TB (4x Time Machine)
     
MacNNUK  (op)
Grizzled Veteran
Join Date: Aug 2007
Location: U.K.
Status: Offline
Reply With Quote
May 10, 2012, 10:44 AM
 
Software updated to 10.7.4 this morning via Software Update.

http://forums.macnn.com/90/mac-os-x/...e/#post4167442

The 10.7.4 update seems to have resolved a conflict I was having with Camino 2.1.2 and Javascript, where some web pages would load, then instantly go to a blank white screen, which I initially resolved by reverting to Camino 2.1.1, otherwise it was a case of me disabling Javascript when this happened in Camino 2.1.2

iMac Intel Core i5, 2.5GHz, 4GB RAM, 500GB 21.5" Monitor 10.8.3.
iMac 17" 2.0ghz Intel Core 2 Duo w 3gb memory (White one) 10.6.8.
Internal 500gb / 8x external HDD's 250GB - 3TB (4x Time Machine)
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 09:15 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2