Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > How do I tell TextEdit to not replace "edt" with "ext"?

How do I tell TextEdit to not replace "edt" with "ext"?
Thread Tools
The Mighty
Join Date: Feb 2004
Location: Well the sports issue was within arm's reach but they closed up shop and kicked me out. And I'm out of toilet paper.
Status: Online
Reply With Quote
Sep 27, 2012, 05:52 AM
 
I checked in Edit > Substitutions > Show Substitutions > Text Replacement

but I didn't see it. I want to make archives that use "eastern daylight time" so that I can just type "edt" and not have TextEdit keep changing it to "ext"

I did a general internet search and all I saw were options to disable automatic correcting for all "typos." I don't want to do that.

How do I tell TextEdit to not replace "edt" with "ext"?
This one time, at Boot Camp, I stuck a flute up my PC.
     
Grizzled Veteran
Join Date: Dec 2001
Location: Land of Enchantment
Status: Offline
Reply With Quote
Sep 27, 2012, 10:25 PM
 
Allegedly, after you type your word in a few times, correcting the autocorrect, the dictionary learns it.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 09:03 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2