Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > Odd issue with Camino and Outlook webmail

Odd issue with Camino and Outlook webmail
Thread Tools
Addicted to MacNN
Join Date: Oct 2001
Location: Automatic
Status: Offline
Reply With Quote
Jan 8, 2013, 05:01 AM
 
Hotmail, Outlook… these webmail services basically look the same to me, so I don't understand why Camino doesn't work with Outlook webmail whereas it does with hotmail webmail service. Both do work with Firefox 17.

I have tried tweaking Camino's user-agent to no avail.

     
Dedicated MacNNer
Join Date: Aug 2005
Status: Offline
Reply With Quote
Jan 12, 2013, 02:01 PM
 
I use Outlook Web-based for email and calendar and the latest version of Camino (2.1) seems to work fine with it. Maybe there is something on your server side that is non-standard?
iMac Intel Core 2 Duo 2.66 GHz, 4 Gig RAM, 10.6.8
Macbook Pro Retina Display 15", 16 GB RAM, 10.7.4
iMac G5 2GHz, 1.5 GB RAM, 10.5.8
Macbook Air Core 2 Duo 4 Gig RAM, 10.6.8
     
angelmb  (op)
Addicted to MacNN
Join Date: Oct 2001
Location: Automatic
Status: Offline
Reply With Quote
Jan 13, 2013, 04:49 AM
 
Thank you for your reply steve626. Did you modify Camino's user agent.?

- If I keep Camino as user agent, I get a notification to upgrade my browser to Firefox or IE and can only get to the mobile version of Outlook web-based mail.
- If I change the user agent (with the help of User Agent prefpane) the mails are listed but by clicking on any of them, the screen goes blank and nothing is shown.
     
Clinically Insane
Join Date: Mar 2001
Location: yes
Status: Offline
Reply With Quote
Jan 13, 2013, 01:14 PM
 
Modifying the user agent is useful for tricking a web app into working with a browser it deems as unsupported, but in your case, if you are not getting warnings this won't be accomplishing much, and it may not be accomplishing much regardless if Camino is just being treated as a Mozilla-based browser.

Does the version of Outlook Web Access you have access to work in Firefox?
     
angelmb  (op)
Addicted to MacNN
Join Date: Oct 2001
Location: Automatic
Status: Offline
Reply With Quote
Jan 14, 2013, 03:31 AM
 
Thanks for your reply Besson. I was getting warnings to update to a 'more modern browser' (FF and IE being suggested.) Also, Outlook Web Access is working in Firefox (Mac)

I fixed it in the most unexpected way, switching the Outlook Interface from spanish to english. I don't know why this would have anything to do with it but it did the trick.

I thank both of you.
     
angelmb  (op)
Addicted to MacNN
Join Date: Oct 2001
Location: Automatic
Status: Offline
Reply With Quote
Jan 14, 2013, 02:47 PM
 
Issue is back. I guess I need to stick to Firefox to check out those mail accounts… Death. By Exile.
     
angelmb  (op)
Addicted to MacNN
Join Date: Oct 2001
Location: Automatic
Status: Offline
Reply With Quote
Jan 14, 2013, 03:02 PM
 
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 12:04 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2