Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > A Mail CRASH I have never seen...

A Mail CRASH I have never seen...
Thread Tools
Fresh-Faced Recruit
Join Date: Jun 2013
Status: Offline
Reply With Quote
Jun 6, 2013, 03:16 PM
 
Mail crashed this morning in a way I have never seen.
I click on the dock icon and get: the last time you opened mail, it unexpectedly quit while reopening windows...would you like to try again?
I try again but mail won't open.
I moved the mail folder to the trash (did NOT flush) and inserted mail folder from my back up but I got the same error message. I am not going to fiddle further right now without guidance because so much of my life is dependent on email.

Console Crash Report is here:
Mail Crash - Pastebin.com
     
Junior Member
Join Date: Mar 2000
Location: North Hills, CA, USA
Status: Offline
Reply With Quote
Jun 7, 2013, 06:15 PM
 
I have had this problem recently. First back up this folder, then remove it from it's folder. Users:User:Library:Containers:com.apple.mail.

It will reset your mail window settings, but seems to solve the problem, though I have had to do it again as the problem seems to return. I ended up fixing my settings ad making a backup of the folder so I can quickly replace it.
-Jonah Lee

Jonah Lee
     
Fresh-Faced Recruit
Join Date: Jun 2013
Status: Offline
Reply With Quote
Jun 7, 2013, 07:05 PM
 
Creepy... I am starting to find reports of this in many forums. You are right...this does "work" but...
it doesn’t hold. I have had to repeat the fix a dozen times already. WE NEED TO FIND A CURE!
     
Junior Member
Join Date: Mar 2000
Location: North Hills, CA, USA
Status: Offline
Reply With Quote
Jun 7, 2013, 07:19 PM
 
Yea, no idea what this is, or why it all the sudden started just recently, but this at least gets Mail going again for a while.

I also had mail lose it's connection to Contacts, so all my filters stoppee working, and removing the folder fixed it.
-Jonah Lee

Jonah Lee
     
Fresh-Faced Recruit
Join Date: Jun 2013
Status: Offline
Reply With Quote
Jun 7, 2013, 07:42 PM
 
I had to completely rebuild Contacts.
     
Junior Member
Join Date: Mar 2000
Location: North Hills, CA, USA
Status: Offline
Reply With Quote
Jun 8, 2013, 11:15 AM
 
Happened again to me this morning. Had to reput my signatures with accounts. No idea what is causing this!
-Jonah Lee

Jonah Lee
     
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Jun 12, 2013, 08:55 AM
 
Instead of deleting the app, have you tried just deleting preferences?

From the pastebin I see you are running Mac OS X 10.8.3. Anything else we should know?
     
Junior Member
Join Date: Mar 2000
Location: North Hills, CA, USA
Status: Offline
Reply With Quote
Jun 12, 2013, 09:34 AM
 
Yes, deleting prefs does not fix this problem, just leaves mail crashing on launch.
-Jonah Lee

Jonah Lee
     
Junior Member
Join Date: Mar 2000
Location: North Hills, CA, USA
Status: Offline
Reply With Quote
Jun 12, 2013, 09:38 AM
 
For me it started in 10.8.3, but continues happening in 10.8.4. Have run techtool pro, diskwarrior, repaired prefs and even tried applejack, but this keeps returning.
-Jonah Lee

Jonah Lee
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -5. The time now is 12:40 AM.
All contents of these forums © 1995-2013 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.7 © 2000-2013, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2