Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Art & Graphic Design > Video is not working

Video is not working
Thread Tools
Junior Member
Join Date: Dec 2006
Status: Offline
Dec 25, 2006, 12:44 AM
 
For some reason my quicktime player does not work on certain websites, like youtube. Instead there is just the Quicktime logo with a question mark in the middle. My quicktime is up-to-date. does anyone know why this is happening to me? Is there something that I have to do to fix this?
     
Grizzled Veteran
Join Date: Dec 2000
Location: Finland
Status: Offline
Dec 25, 2006, 05:37 AM
 
Because Quicktime can handle some Flash, it seems to set itself to handle all Flash content when there's no other appropriate plug-in. Install Flash Player and you should be fine.
     
Moderator
Join Date: May 2001
Location: Hilbert space
Status: Offline
Dec 25, 2006, 06:02 AM
 
Don't cross-post! Closing … 
I don't suffer from insanity, I enjoy every minute of it.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -5. The time now is 07:30 AM.
All contents of these forums © 1995-2013 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.7 © 2000-2013, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2