Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Community > MacNN Lounge > Google logo not transparent?

Google logo not transparent?
Thread Tools
Junior Member
Join Date: Jan 2008
Status: Offline
Reply With Quote
Jul 26, 2011, 11:34 AM
 
Hey all,

Very minor question, but I'm just curious. A few days ago I noticed that the Google logo isn't quite transparent anymore; it almost looks like it's some sort of JPG that someone put a verrrrrry slightly "just off white" colour background instead of white. Is anyone else seeing this, or is it just me? It appears that way on my laptop and my Mac Pro, in Safari and in Firefox, at varying resolutions.

I'm just a little surprised--it looks almost "dirty" compared to how clean Google's page normally looks!
     
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Jul 26, 2011, 11:58 AM
 
Looks fine to me... time to clean your screens?
     
Junior Member
Join Date: Jan 2008
Status: Offline
Reply With Quote
Jul 26, 2011, 12:05 PM
 
Originally Posted by andi*pandi View Post
Looks fine to me... time to clean your screens?
lol...I figured someone would say something like that

No, it's not the screens, unfortunately. It's very strange! And very subtle, but definitely noticeable. If it were just my own laptop and one browser, I'd think I just had an old cached copy of the logo image file or something. But two computers? Two different browsers?
     
Junior Member
Join Date: Jan 2008
Status: Offline
Reply With Quote
Jul 26, 2011, 12:08 PM
 
Here's a screencap of what it looks like on my screens. See the sort of off-white rectangle that encloses the logo?

     
Posting Junkie
Join Date: Jan 2006
Location: Seattle, Washington
Status: Offline
Reply With Quote
Jul 26, 2011, 12:21 PM
 
No, I don't see any rectangle.
     
Junior Member
Join Date: Jan 2008
Status: Offline
Reply With Quote
Jul 26, 2011, 12:23 PM
 
Originally Posted by imitchellg5 View Post
No, I don't see any rectangle.
On the live site, or on the image I posted above? Look really closely at the image...I find if you view the monitor/screen from the side, it's easier to see the contrast.
     
Junior Member
Join Date: Jan 2008
Status: Offline
Reply With Quote
Jul 26, 2011, 12:26 PM
 
Okay, well, I'm not imagining it, because I just opened the image in Photoshop and eyedroppered the "off-white" area of the logo, and it's off. Instead of pure white like the rest of the page (255,255,255), it's RGB 252,255,253. Also, the hue and saturation are not pure white's values (0 degrees, 0%), but instead are 80 degrees, 1%. Weird!
     
Professional Poster
Join Date: Jan 2000
Location: Detroit
Status: Offline
Reply With Quote
Jul 26, 2011, 12:30 PM
 
well; that's Canada for you.
     
Senior User
Join Date: Dec 2002
Location: petting the refrigerator.
Status: Offline
Reply With Quote
Jul 26, 2011, 12:36 PM
 
I see it in your screenshot. It becomes more apparent if I tilt the lcd backwards on my macbook to "darken" it. As you describe, it's like they used a jpg and didn't quite match the hex value in photoshop. When I log into my regular google account, however I do not notice it.

I think it may just be the Google in other countries (I see that Canada you have there) and not the Google.com Google. There's a big banner of Muhammad Mahdi Al-Jawahiri replacing the logo on the Emirati Google site, so I can't tell if it's like that usually for me or not.

are you lightfooted?
     
Junior Member
Join Date: Jan 2008
Status: Offline
Reply With Quote
Jul 26, 2011, 12:39 PM
 
whew, glad I'm not going nuts Actually, I checked Google.com as well (I have a link to go to that on my Google Canada page), and it looks the same for me as well--not pure white. Too strange!!
     
Professional Poster
Join Date: Jan 2000
Location: Detroit
Status: Offline
Reply With Quote
Jul 26, 2011, 12:42 PM
 
guess i would never notice unless you posted; as i never go to google.com. i use the quick search in my browser.
     
Junior Member
Join Date: Jan 2008
Status: Offline
Reply With Quote
Jul 26, 2011, 12:49 PM
 
I tend to go to the actual Google page quite a bit. I guess part of it is habit (I'm so used to doing that from the time before tabs and dedicated search fields became de rigeur in browsers), and part of it is almost soothing...15 million browser windows open, and the Google page is an oasis of calm and emptiness

I'm just surprised to see what I can only assume is a slip-up on Google's part? It can't be on purpose, can it?
     
Professional Poster
Join Date: Jan 2000
Location: Detroit
Status: Offline
Reply With Quote
Jul 26, 2011, 12:51 PM
 
i visit from time to time when to check the log for special events; i like how they work their logo into said special event.
     
Clinically Insane
Join Date: Jul 2005
Location: Vacation.
Status: Offline
Reply With Quote
Jul 26, 2011, 02:29 PM
 
Bloody hell canadave - you've got good eyes. That's barely visible on this NEC.
Been inclined to wander... off the beaten track.
That's where there's thunder... and the wind shouts back.
     
Junior Member
Join Date: Jan 2008
Status: Offline
Reply With Quote
Jul 26, 2011, 03:37 PM
 
hehe, actually I'm nearsighted and wear glasses, but thanks I guess they must be good glasses!

The fact that it IS so hard to notice is what makes me think Google might've actually inadvertently screwed up their logo and simply not noticed. Maybe after their last "custom holiday" logo, they copied over the wrong logo? A JPG rather than a transparent PNG, possibly?

I wonder how long it'll take before they notice
     
Mac Elite
Join Date: Aug 2006
Location: London
Status: Offline
Reply With Quote
Jul 26, 2011, 06:48 PM
 
canadave... i can see it on my MBP, its not your imagination!
MacBook Pro 2.2 i7 | 4GB | 128GB SSD ~ 500GB+2TB Externals ~ iPhone 4 32GB
Canon 5DII | EF 24-105mm IS USM | EF 100-400mm L IS USM | 50mm 1.8mkII
iMac | Mac Mini | 42" Panasonic LED HDTV | PS3
     
Posting Junkie
Join Date: Jan 2006
Location: Seattle, Washington
Status: Offline
Reply With Quote
Jul 26, 2011, 07:49 PM
 
Hmm, yes I can see it if I'm on my MacBook and push the LCD back. How odd.
     
Junior Member
Join Date: Jan 2008
Status: Offline
Reply With Quote
Jul 26, 2011, 10:15 PM
 
Bizarre, eh? I'm frankly astonished (assuming it's a mistake) that this mistake has gone unnoticed at Google for this long. The logo on the website is one of THE most important things at the company; has no one noticed??
Surely it's not by design, intentional?

Any other thoughts on this? I know it's exceedingly minor in the grand scheme of life, but I find it fascinating that no one else on the Internet seems to have noticed either (I searched google ironically enough, and found no other mention).
     
Posting Junkie
Join Date: Jan 2006
Location: Seattle, Washington
Status: Offline
Reply With Quote
Jul 26, 2011, 11:13 PM
 
The only thing I can think of is that it's a mistake that has something to do with the special Google logos on certain days. I'd also be interested to see if those logos have the same effect, and if the logos that are interactive and draped over the whole page in HTML5.
     
Junior Member
Join Date: Jan 2008
Status: Offline
Reply With Quote
Jul 26, 2011, 11:43 PM
 
It's funny you mention that, since I first noticed it in the wake of their "mobile" animated logo a few days ago. When they went back to their standard logo the day afterward, that's when I first noticed it.

The mobile logo was completely white background, no problems.
     
Grizzled Veteran
Join Date: Dec 2001
Location: Land of Enchantment
Status: Offline
Reply With Quote
Jul 27, 2011, 01:08 AM
 
I get the rectangle on google.ca, not on google.com
     
Professional Poster
Join Date: Jan 2001
Location: Australia, the greatest country in the world, (Australians keep telling me).
Status: Offline
Reply With Quote
Jul 27, 2011, 05:45 AM
 
amazing, I remember back in 2000 that I could get the .gif on the homeppage 1K smaller than google could with no quality change, could have saved them millions.

They are far from perfect.
     
Addicted to MacNN
Join Date: Mar 2004
Location: UK
Status: Offline
Reply With Quote
Jul 27, 2011, 05:52 AM
 
The off white is there on google.co.uk too. Its either less noticeable or not there on encrypted.google.com.
I have plenty of more important things to do, if only I could bring myself to do them....
     
Junior Member
Join Date: Jan 2008
Status: Offline
Reply With Quote
Jul 27, 2011, 06:39 AM
 
No, you're correct--the https://google.com logo is pure white, no rectangle--the rectangle is quite evident to me when it's present, so I'd notice it if it were there.

Going on Day 3 now...anyone have the email address of Google's web team? LOL
     
Professional Poster
Join Date: Jan 2000
Location: Detroit
Status: Offline
Reply With Quote
Jul 27, 2011, 07:11 AM
 
Originally Posted by canadave View Post
Okay, well, I'm not imagining it, because I just opened the image in Photoshop and eyedroppered the "off-white" area of the logo, and it's off. Instead of pure white like the rest of the page (255,255,255), it's RGB 252,255,253. Also, the hue and saturation are not pure white's values (0 degrees, 0%), but instead are 80 degrees, 1%. Weird!
i'm getting 254,255,252 from my local google this morning.

remember, not everyone in the same country/heck even same state, is sent to the same google home...depending on your ISP and location you can get different ones.
     
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Jul 27, 2011, 09:35 AM
 
Hmm, your screen shot is proof... my google still looks good, but the eyedropper shows #fefffc for the white.
     
Moderator
Join Date: Aug 2001
Location: North Muncietucky
Status: Online
Reply With Quote
Jul 27, 2011, 11:39 AM
 
I suspect this is the result of sloppy color management on the part of the artist.
     
Junior Member
Join Date: Jan 2008
Status: Offline
Reply With Quote
Jul 27, 2011, 01:03 PM
 
Originally Posted by Thorzdad View Post
I suspect this is the result of sloppy color management on the part of the artist.
Agreed....but, at Google? On their main, #1, default, logo? Someone clicked "sorta whitish" in the colour wheel in photoshop rather than making sure it was #FFFFFF and 255,255,255? Yikes. If that's truly the case, and no one's caught it in days now, that's.....well....shocking to me, I guess. I know anyone can make a mistake (made a bunch in my time!), and it's not going to bring down the company of course, but this is a bit boggling to me given Google's size and presence. It seems strangely sloppy.
     
Clinically Insane
Join Date: Jul 2005
Location: Vacation.
Status: Offline
Reply With Quote
Jul 27, 2011, 01:05 PM
 
Originally Posted by canadave View Post
Going on Day 3 now...anyone have the email address of Google's web team? LOL
Wrong wrong wrong wrong wrong. Hold Google to ransom - tell 'em you'll tell the Bing web team all of Google's dirty little secrets unless they give us all $20m each in unmarked bills.
Been inclined to wander... off the beaten track.
That's where there's thunder... and the wind shouts back.
     
Junior Member
Join Date: Jan 2008
Status: Offline
Reply With Quote
Jul 27, 2011, 01:31 PM
 
Originally Posted by Doofy View Post
Wrong wrong wrong wrong wrong. Hold Google to ransom - tell 'em you'll tell the Bing web team all of Google's dirty little secrets unless they give us all $20m each in unmarked bills.
hahaha...great idea!
     
Addicted to MacNN
Join Date: Mar 2004
Location: UK
Status: Offline
Reply With Quote
Jul 27, 2011, 02:00 PM
 
Originally Posted by Doofy View Post
Wrong wrong wrong wrong wrong. Hold Google to ransom - tell 'em you'll tell the Bing web team all of Google's dirty little secrets unless they give us all $20m each in unmarked bills.
Wouldn't it be safer to get it in gold bullion or something?
I have plenty of more important things to do, if only I could bring myself to do them....
     
Professional Poster
Join Date: Nov 2003
Location: Hamburg
Status: Offline
Reply With Quote
Jul 28, 2011, 07:59 AM
 
Did you email them???
I don't get any google logo at all at google.ca today!!
There's only the search field and the word "canada"!
***
     
Junior Member
Join Date: Jan 2008
Status: Offline
Reply With Quote
Jul 28, 2011, 04:59 PM
 
No, I didn't But feel free!

My Google Canada logo today still has the coloured rectangle I mentioned in this thread, but it's there.
     
Banned
Join Date: Mar 2005
Status: Offline
Reply With Quote
Jul 28, 2011, 09:41 PM
 
Since when did Google give a crap about design? Just look at their pixelated adwords.
     
Banned
Join Date: Mar 2005
Status: Offline
Reply With Quote
Jul 29, 2011, 04:06 AM
 
Ha, I just found an instance of this with Apple!

Go to this link then click "Sign In". Look closely at the Sign In button. It's got the same colour box in the background.

http://discussions.apple.com/
     
Professional Poster
Join Date: Jan 2001
Location: Australia, the greatest country in the world, (Australians keep telling me).
Status: Offline
Reply With Quote
Jul 30, 2011, 12:16 AM
 
now that is unacceptable.
     
Junior Member
Join Date: Jan 2008
Status: Offline
Reply With Quote
Aug 5, 2011, 07:31 PM
 
......and, a week after I first mentioned it, the Google logo is now back to its normal transparent self. The universe is once again orbiting correctly on its axis
     
Banned
Join Date: Jun 2005
Location: Indy.
Status: Offline
Reply With Quote
Aug 5, 2011, 07:51 PM
 
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 08:15 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2