Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Mac OS X > Inconsistent KVM behavior on Leopard?

Inconsistent KVM behavior on Leopard?
Thread Tools
Grizzled Veteran
Join Date: Apr 2001
Status: Offline
Reply With Quote
Nov 7, 2007, 03:13 PM
 
Has anyone else had problems with inconsistent behavior when using a KVM under Leopard? (Display mirroring is not enabled)

Under Tiger, when I switched my laptop to my Cinema display, the entire display would move - dock, menubar, all applications and windows.

Since installing Leopard, the behavior is inconsistent. The Dock and the menubar move, as do some applications. However, most applications remain on the laptop screen. Additionally, an application such as Safari, when moved to the Cinema display, still opens new windows on the laptop screen.

Any thoughts?
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 03:51 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2