Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Mac OS X > .iso image not recognized when mounting

.iso image not recognized when mounting
Thread Tools
Senior User
Join Date: Nov 2005
Status: Offline
Reply With Quote
Aug 24, 2008, 08:30 AM
 
I downloaded a Fedora Core 8 .iso from one of the mirror site to try in Parallels. When I try mounting the .iso image in OS X, I get a "not recognized" error.

Anybody else ever see this? What did you do to fix it?
     
Moderator Emeritus
Join Date: Apr 2005
Location: Cambridge, UK
Status: Offline
Reply With Quote
Aug 24, 2008, 08:51 AM
 
It's probably corrupt.

OS X should mount ISO files like DMG files. I'd try downloading the ISO again, perhaps from a fedora mirror.
     
Posting Junkie
Join Date: Oct 2005
Location: Houston, TX
Status: Offline
Reply With Quote
Aug 24, 2008, 11:26 AM
 
Can't you just point Parallels to the ISO file instead of pointing it to a mounted disk?
     
Moderator Emeritus
Join Date: Apr 2005
Location: Cambridge, UK
Status: Offline
Reply With Quote
Aug 24, 2008, 11:30 AM
 
Originally Posted by mduell View Post
Can't you just point Parallels to the ISO file instead of pointing it to a mounted disk?
You can do that, yes, but OS X not mounting the ISO suggests that there is an problem with it.
     
Senior User
Join Date: Nov 2005
Status: Offline
Reply With Quote
Aug 24, 2008, 11:53 AM
 
Originally Posted by mduell View Post
Can't you just point Parallels to the ISO file instead of pointing it to a mounted disk?
Yes--when setting up Parallels to install Fedora Core 8, I point at the .iso image on the desktop as the source volume. It didn't work there, and wouldn't mount in OS X.

I've tried three different images from two different mirrors-no luck. I tried Fedora Core 9, and that worked and even installed it, but that was before I found out that Parallels doesn't support Core 9, but does support Core 8.
     
Moderator Emeritus
Join Date: Apr 2005
Location: Cambridge, UK
Status: Offline
Reply With Quote
Aug 24, 2008, 02:00 PM
 
What mirrors are you using? I'll test one.

I know the Fedora Core 8 iso worked at some point because I have the ISO here on my desktop from when I downloaded it. I'm not sure what downloaded it for though.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 07:27 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2