Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Mac OS X > damaged resource headers and a damaged property list data file

damaged resource headers and a damaged property list data file
Thread Tools
Junior Member
Join Date: May 2000
Location: Livingston, NJ
Status: Offline
Reply With Quote
Feb 19, 2013, 06:37 AM
 
DiskWarrior 4.4 reports that I have two damaged resource headers (Microsoft/MAU2.0 files) and a damaged property list data file. I can't fix them or even find the "com.apple.appstore.plist" file on the hard drive.
I'm not one to go very far into the operating system files, soI'm stumped about what to do.

I saw a post from 2008 on this forum about possible hard drive failure and the need to make a back up, which is something I've tried unsuccessfully to do for some few weeks. I've used SuperDuper (for several years with good results) and Carbon Copy Cloner, but both fail fairly early in the cloning operation to an external firewire drive. DiskWarior says that external drive is fine.

Can you please suggest a way around my problem?

I'd replace the drive if I could make the backup.

Thanks very much,
     
Clinically Insane
Join Date: Nov 1999
Location: 888500128, C3, 2nd soft.
Status: Offline
Reply With Quote
Feb 19, 2013, 08:03 AM
 
I wouldn't worry about it.

If the App Store works normally, the "damaged" plist probably is not an issue.

Resource headers being damaged in Microsoft Auto-Update files...psh.

Unless more and more errors begin to crop up, I wouldn't sweat it.
     
Junior Member
Join Date: May 2000
Location: Livingston, NJ
Status: Offline
Reply With Quote
Feb 19, 2013, 08:10 AM
 
Good to know, but I still can't back up/clone my hard drive.
Any suggestions?
Thanks,
     
Clinically Insane
Join Date: Nov 1999
Location: 888500128, C3, 2nd soft.
Status: Offline
Reply With Quote
Feb 19, 2013, 08:23 AM
 
Sorry, missed that.

What exact error do the clonings fail at? Can you check the console to see what it reports?

Do the clonings fail at the same point every time?
If not, the first thing to do is to replace the FireWire cable.

Also, Diskwarrior tests the structural integrity of a disk (is everything on the disk what and where it should be?), but not the technical and mechanical integrity of the medium itself.

You need something like TechTool to verify the hard disk and check the surface for bad sectors and such.

Is Time Machine able to create a valid backup? This is preferable to a cloning in almost all cases.
Cloning is usually an ADDITIONAL measure, useful if you need to continue work IMMEDIATELY in case of failure, but not a replacement for a decent incremental backup such as Time Machine provides.

Is there a reason you need a working clone?
     
Junior Member
Join Date: May 2000
Location: Livingston, NJ
Status: Offline
Reply With Quote
Feb 19, 2013, 09:10 PM
 
Thanks very much.
I'll try your suggestions and re-post.
     
Grizzled Veteran
Join Date: Dec 2001
Location: Land of Enchantment
Status: Offline
Reply With Quote
Feb 20, 2013, 01:46 AM
 
I also use SuperDuper, with great results, except when there is a problem with failed proper disc disconnections of the b/u disk.

When your SD b/u fails, is the second report-tier red? If so you have a problem with the volume you are trying to copy to. DiskWarrior has never fixed this for me, TechToolPro has. It has been reported as more dangerous than DW, so I tried the latter first.

Both these b/u tools SD and CCC are tried and tested, if they tell you they can't clone your disk, you have a big problem. Now. Your boot disk is working, the b/u needs care.

This happened after I got a USB3 Toshiba 2.5 external at a Best Buy super bargain price just before the Flood of Thailand, and it did not play well with my USB2 hub. Extracted hd from case, in USB2 one, all good.
     
Junior Member
Join Date: May 2000
Location: Livingston, NJ
Status: Offline
Reply With Quote
Mar 2, 2013, 03:19 PM
 
Thank you all for your help.
I was away for a week, but swapped out the nearly new (1 year and only used weekly) Newer Tech drive I was using for the cloned back-ups and that solved the problem.
And, yes, SuperDuper identified the 'problem area' on the b/u hd by printing that part of the report in red.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 06:47 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2