Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Mac OS X > Mountain blues... trackpad & mouse

Mountain blues... trackpad & mouse
Thread Tools
Forum Regular
Join Date: Mar 2003
Location: Maryland
Status: Offline
Reply With Quote
Apr 9, 2013, 05:01 PM
 
It took me forever to come around and 'upgrade' from 10.7 to 10.8 ...and I just discovered I seem to have lost many of the functions of my Magic Trackpad.

1) Movement has gone slow.. and when I go to prefs, I get a 'no trackpad found' (but that is how I opened the pref?!)

2) I am unable to scroll a page within a window either Up/Dn. Stinko. ..I have to go over to the G.D. sliders to move a page within a Safari window.

3) My wife uses the Magic Mouse ..and it will not scroll either. (Uh-Oh..the Wife!)

So far (in one hour) I have not found anything to like, but I sure's-hell dislike not being able to do use my hardware.

Any direction would be appreciated. Thanks.

Jim

Mac since 1985 .. still have my Classic II
     
Clinically Insane
Join Date: Nov 1999
Location: 888500128, C3, 2nd soft.
Status: Offline
Reply With Quote
Apr 9, 2013, 05:37 PM
 
Do you have BetterTouchTool installed? Updated for Mountain Lion?

Any other weird input device drivers (Logitech drivers or such like)?

Dumb question: you have restarted the machine to see if that fixes it, right?

My upgrade from 10.7 to 10.8 was pretty smooth sailing, except for a FireWire audio bug that bit me for a while.
     
Forum Regular
Join Date: Mar 2003
Location: Maryland
Status: Offline
Reply With Quote
Apr 9, 2013, 05:44 PM
 
.. thanks S-H. Negative - never heard of BetterTouchTool ... Naaaaa.. nothing but USB stuff like a Wacom tablet, digital cams, etc.. I will hit restart again, after I type this. Also tried, disconnecting a second Magic Mouse from the iMac in the other room, just in case it was 'this one' suggested in an earlier thread. Gentlemen - re-start yer....

Jim
     
Forum Regular
Join Date: Mar 2003
Location: Maryland
Status: Offline
Reply With Quote
Apr 9, 2013, 05:54 PM
 
S-H ... Youse a Genius. Naturally it re-started itself updating to 10.8 ..but a moment ago, after the second restart, Bluetooth appeared in my Sys Prefs.. it was not there after the update. It recognized the Trackpad and MM with a proper handshake.

All's well in the Shire ... for the moment. Cheers.

Jim
     
Clinically Insane
Join Date: Nov 1999
Location: 888500128, C3, 2nd soft.
Status: Offline
Reply With Quote
Apr 9, 2013, 06:08 PM
 
Make sure that the Wacom drivers are up-to-date.
     
Forum Regular
Join Date: Mar 2003
Location: Maryland
Status: Offline
Reply With Quote
Apr 9, 2013, 07:16 PM
 
"The installation was successful." ... thanks for the heads-up SH. Obviously, I need at least two heads to get anything done.

Luckily, I have worked for myself for three decades; I can fail frequently, but not get fired any more.

See-ya-again.

Jim
     
Clinically Insane
Join Date: Nov 1999
Location: 888500128, C3, 2nd soft.
Status: Offline
Reply With Quote
Apr 10, 2013, 03:54 AM
 
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 08:40 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2