Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Mac OS X > Move files from OS 9 to OS X, without touching anything on OS 9...

Move files from OS 9 to OS X, without touching anything on OS 9...
Thread Tools
Mac Elite
Join Date: Oct 1999
Location: Montréal, Québec (Canada)
Status: Offline
Reply With Quote
Aug 11, 2013, 04:23 AM
 
Hi! I have an old 7300/200 that is collecting dust since I got my first iMac (probably 2004). I still have files on it that I would like to copy. I remember having a HD problem during its last leg, in which files would get corrupted when opening them. So I didn't touch anything since then. So I'd like to connect my computers together. I read OS 9 can't connect to OS X but OS X can connect to OS 9. If possible, I'd like to connect to OS X since that would require minimal intervention on the 7300. If I have to share my 7300's HD, that means changing settings, sharing folders, changing permissions to enclosed folders, etc which I want to avoid. So, is there an easy way to just connect to my OS X machine straight from my 7300? What would be the procedure? Thank you!

Any tips to recover the files without damaging them? Any special trick?
     
P
Moderator
Join Date: Apr 2000
Location: Gothenburg, Sweden
Status: Offline
Reply With Quote
Aug 11, 2013, 04:39 AM
 
What you need is to enable File Sharing on the OS X machine and connect to it from the OS 9 machine with your username and password from OS X. This will let you access your home directory on the OS X machine.
The new Mac Pro has up to 30 MB of cache inside the processor itself. That's more than the HD in my first Mac. Somehow I'm still running out of space.
     
Mac Elite
Join Date: Oct 1999
Location: Montréal, Québec (Canada)
Status: Offline
Reply With Quote
Aug 11, 2013, 07:35 PM
 
I tried booting it up today but I couldn't get very far. I heard the boot chime, there was no beep or death chime so it looked good. However, I couldn't see anything on the monitor. It could be the monitor since I'm using an old PC monitor hooked to a VGA-DB15 adapter. I don't trust the screen. I tried shutting it down via the keyboad but it wouldn't do a thing. I then noticed that the LED lights on my ADB keyboard would not light up when pressing caps lock, num lock, etc. Do you think it's a keyboard issue or is my computer fried? Everything seems fine, the fan is running, etc. However, when I press the power button on the front, it shuts down immediately, without delay, which makes me think it's not fully booted.
( Last edited by FireWire; Aug 11, 2013 at 07:52 PM. )
     
Administrator
Join Date: Jun 2000
Location: California
Status: Online
Reply With Quote
Aug 11, 2013, 10:41 PM
 
Check the battery for voltage. Recall a lot of Macs will not boot if the battery is dead. You might also try a soft reboot with the reset button after the first boot gets stuck at a black screen.
     
Mac Elite
Join Date: Oct 1999
Location: Montréal, Québec (Canada)
Status: Offline
Reply With Quote
Aug 12, 2013, 01:01 AM
 
Good idea! I'll check that tomorrow!
     
Moderator
Join Date: Oct 2001
Location: San Jose, CA
Status: Offline
Reply With Quote
Aug 12, 2013, 04:00 PM
 
If it uses an IDE drive (I don't recall for that model), I'd just pull the drive and put it in a case.

Oh, looking at MacTracker, the drive was SCSI. Ugh. Is there such a thing as a SCSI to USB case? Doubt it.

Steve
Celebrating 10 years and 4000 posts on MacNN!
     
Administrator
Join Date: Jun 2000
Location: California
Status: Online
Reply With Quote
Aug 12, 2013, 06:10 PM
 
There have been SCSI to FW and USB adapters. But they all seem to be discontinued, and remaining stock (even used) goes for high prices. He needs an older Mac that still boots. It would probably be cheaper to buy an older Mac with SCSI and ethernet, than to buy an adapter.
     
P
Moderator
Join Date: Apr 2000
Location: Gothenburg, Sweden
Status: Offline
Reply With Quote
Aug 13, 2013, 02:25 AM
 
In a hilarious twist of fate, USB 3.0 allows the use of SCSI commands over the USB interface, which would make a USB-SCSI converter dirt cheap these days. Haven't seen one recently however.
The new Mac Pro has up to 30 MB of cache inside the processor itself. That's more than the HD in my first Mac. Somehow I'm still running out of space.
     
Mac Elite
Join Date: Oct 1999
Location: Montréal, Québec (Canada)
Status: Offline
Reply With Quote
Aug 13, 2013, 05:55 AM
 
I replaced the battery, resetted the CUDA chip, but nothing changed. I'm curious about the keyboard lights and the absence of beep. The computer seems to start up fine, but as soon as it's booted, the screen turns black and seems to enter sleep mode. Also, I can't get the LEDs on my keyboard to light up when pressing caps/num lock. Otherwise the computer seems to be fine, no strange noise, the fan runs normally, etc...
     
Administrator
Join Date: Jun 2000
Location: California
Status: Online
Reply With Quote
Aug 13, 2013, 09:07 AM
 
Wait, "the screen turns black" late in the boot process? ie - you see a normal bootup along the way? If so, it's the setting on your DB15-VGA adapter, unsupported resolution. Or your Mac thinks so. How many switches on the adapter? A few places have posted keys for what positions specify what resolutions, at least for 8-switch adapters. I never found a key for my 10-switch adapter.

The keyboard or ADB cable may be bad. Or boot really does fail near the end, because the power supply has gotten weak. Regarding the no-boot-chime, the Mac may think something is plugged into the audio-out jack. Find a 1/8 plug and work it in/out of the jack a few times.
     
Mac Elite
Join Date: Oct 1999
Location: Montréal, Québec (Canada)
Status: Offline
Reply With Quote
Aug 13, 2013, 03:39 PM
 
No, if I boot the monitor first, it's just grey. But as soon as I press the power button on the Mac, the screen turns black and the green power led turns amber, as if it enters sleep mode or something. There's no switch on my adapter. I do get a normal boot chime. What I meant was that I wasn't getting a death chime or POST error beep.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 05:02 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2