Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Networking > sharing with vista SUPER SLOW

sharing with vista SUPER SLOW
Thread Tools
Fresh-Faced Recruit
Join Date: Jul 2007
Status: Offline
Reply With Quote
Jan 20, 2008, 04:09 PM
 
I have a broadband connection and have set up a small home network between my mom's xp desktop, my vista desktop, and my leopard powered mac book pro. I can see all three pc's fine and transfers between the vista and xp desktops work fine but transfers between the macbook and the vista powered desktop are horrendously slow. 6.67kbps. Transfers between the xp desktop and the macbook pro seem to be working fine. Anyone have any idea what the problem could be?
     
Administrator
Join Date: Apr 2001
Location: San Antonio TX USA
Status: Offline
Reply With Quote
Jan 20, 2008, 09:03 PM
 
Any idea how fast the MBP's speed on the Internet is? Do a test with "speedtest.net" and see if it's the same or nearly so as the PCs. Report back the results-this is important information for figuring out what your problem is.

Glenn -----OTR/L, MOT, Tx
     
Fresh-Faced Recruit
Join Date: Jul 2007
Status: Offline
Reply With Quote
Jan 20, 2008, 09:19 PM
 
I figured it out, as expected is was a complete Vista problem that didn't have anything to do with leopard. Had to get an obscure hotfix (they email you a link with a password as opposed to the regular hotfixes) to fix the problem. Something about vista and jacking up packet sizes or something.
     
Administrator
Join Date: Apr 2001
Location: San Antonio TX USA
Status: Offline
Reply With Quote
Jan 20, 2008, 10:33 PM
 
Packet size issues are a great way to hose your transfer speeds. When connecting to the Internet, your "MTU" controls this, and having it just one byte too big can cut your speed in half! Since this was on a LAN, I figured maybe you might have a problem like that and your MBP's Internet speed would probably make that obvious.

A Vista problem doesn't surprise me. A packet size problem that needs a special (and "super secret?") hotfix DOES surprise me. I'll have to pay attention to that when I install Vista later on.

Glenn -----OTR/L, MOT, Tx
     
Moderator
Join Date: Jan 2001
Location: Polwaristan
Status: Offline
Reply With Quote
Jan 20, 2008, 10:38 PM
 
Originally Posted by sinosleep View Post
I figured it out, as expected is was a complete Vista problem that didn't have anything to do with leopard. Had to get an obscure hotfix (they email you a link with a password as opposed to the regular hotfixes) to fix the problem. Something about vista and jacking up packet sizes or something.
Stupid Microsoft. What a horrible way to do business — there's a bug, but no easy download. One has to apply for it!
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 06:51 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2