Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Networking > My wireless internet keeps cutting out

My wireless internet keeps cutting out
Thread Tools
Fresh-Faced Recruit
Join Date: Jan 2010
Status: Offline
Reply With Quote
Jan 30, 2010, 03:43 AM
 
Hello everybody, hopefully you can help me with my problem.

I have a linksys WRT160Nv2 wireless router, WAP2 security enabled, NAT enabled, and I haven't done any firmware upgrades. Every day the connection goes out. Sometimes, I can close my laptop and reconnect and other times I can't and have to go and unplug the modem and router for 30 seconds. I know I have to unplug because the connection times out and it asks me for the password. I read some posts and deleted all my connection preferences, but that didn't work. I just happened to me again, and now I am stealing my neighbors signal!! This doesn't happen to my girlfriend's P.C. I am wondering if it has something to do with my Mac Address. I should be able to give any information requested.

Thanks for your help!

Cheers,

a newbie
     
Administrator
Join Date: Apr 2001
Location: San Antonio TX USA
Status: Offline
Reply With Quote
Jan 30, 2010, 10:29 AM
 
Welcome!

Your problem is almost certainly not related to your Mac, but rather to how OS X handles the network connection-I've moved the thread to the appropriate forum for that. You did very well in describing your network hardware, but you didn't mention what Mac you have, nor what OS version you're running. While you mention that you've tried deleting connection prefs, you haven't said anything else about your network settings. Also, the WRT160 could come out of the box with different firmware versions, so that would be useful information.

My initial feeling is that there are a couple of settings on your Mac to examine and perhaps modify, but I'd need to know more about what you have set up right now.

Again, welcome to our forums!

Glenn -----OTR/L, MOT, Tx
     
bigunit  (op)
Fresh-Faced Recruit
Join Date: Jan 2010
Status: Offline
Reply With Quote
Jan 30, 2010, 12:43 PM
 
Thanks for the welcome!

I have a MacBook 4,1 running OS 10.5.8. It's running WAP2 personal security. All the passthroughs are enabled. Automatic configuration - dhcp. DDNS is disabled. Network mode is mixed and the Radio band is standard. I changed the standard channel to 11 with no effect. The wireless MAC filter is disabled. The SPI firewall is enabled. Finally the firmware version is v.2.9.02 build 008 july 27th.

I hope that is enough information and hope nobody can break into my router! Thanks for your help!
     
bigunit  (op)
Fresh-Faced Recruit
Join Date: Jan 2010
Status: Offline
Reply With Quote
Jan 30, 2010, 12:51 PM
 
I must thank you ghporter, now that you have move my thread to the appropriate area I was able to browse similar content.

I live right next to a T.V. and radio station! That must be part of the problem. Recommendations?
     
Administrator
Join Date: Apr 2001
Location: San Antonio TX USA
Status: Offline
Reply With Quote
Jan 31, 2010, 12:35 PM
 
Your router is secure-and appears to have the latest firmware.

That TV station-is it the studios or the transmitter? If it's the studios, do they have big microwave dishes pointed in your general direction? Either the transmitter itself or microwave dishes pointing sort of at you could cause your wireless network to be less than stable because of the power level of the signals; they could cause enough interference by the simple fact that they are at such high wattage.

In that case, there are only a few things that you could try. I'll wait to list them until I know what your situation is.

Glenn -----OTR/L, MOT, Tx
     
bigunit  (op)
Fresh-Faced Recruit
Join Date: Jan 2010
Status: Offline
Reply With Quote
Feb 2, 2010, 12:49 AM
 
It is the studio, the dishes are not pointed in my direction.

Even so, my girlfriend's wireless does not cut out. Only mine.
     
Fresh-Faced Recruit
Join Date: Nov 2008
Location: Columbus, Ohio
Status: Offline
Reply With Quote
Feb 25, 2010, 10:29 AM
 
bigunit, I'm following your thread pretty closely as I have the same problem but without any radio/tv station interference (at least that I'm aware of). It doesn't seem you've received any more help unless it's coming via personal messaging. Are you still experiencing problems? Have you tried any additional configurations that have helped?
20" Aluminum iMac with Snow Leopard, 2.66 GHz, 4 GB RAM, 320 GB internal HD with Verbatim 320 GB External HD with firewire; 8 GB iPod touch
     
Forum Regular
Join Date: Aug 2006
Status: Offline
Reply With Quote
Mar 1, 2010, 12:57 AM
 
I had the similar issue with my Linksys wireless router. It was working fine for a long time until recently, for some reasons, certain time in the evening it will drop out. I suspected it was a signal interference. I downloaded AirGrab WiFi Radar, (www.AirGrab.com) it's free. It scans all wifi in your neighborhood, Once I ran it, sure enough, 7 people in my neighborhood were on the same channel as mine, so I changed my router to the less crowded channel and it works fine now. The other thing you might want to try is to relocate your router because your home appliances such as microwave, cordless phone might interfere with the router's signal. Radio frequency is a funny and fluky thing.
( Last edited by MacPC; Mar 2, 2010 at 05:56 AM. )
     
Administrator
Join Date: Apr 2001
Location: San Antonio TX USA
Status: Offline
Reply With Quote
Mar 1, 2010, 09:22 AM
 
I have to apologize for not mentioning the "big three" wireless network fixes first:

1) Turn off EVERYTHING, let it sit for at least a full (timed) minute, then turn it back on, ONE item at a time, starting at the modem. Let each device have its own full minute to start up before turning on the next one.

2) Review the local wireless terrain. (This is what MacPC referred to above.) Find out what other wireless networks are in your area and what channel they're on. Find out what other 2.4GHz and 5GHz radio sources are around you (and sources that could "leak" into the 2.4GHz and 5GHz spectrum, like a microwave link next door) as well. Change channels and/or relocate/realign your access point or router to compensate.

3) Determine if you have a single computer problem or a problem that affects multiple computers. What computers have the problem? What computers don't? Comparing the ones that work to the ones that don't can help identify what's going on. (This you covered in your first post.)

I listed these in order of what gets the most/best results. The least frequent issue is that some computers work while others don't, and that can be related to the channel and/or interference. For some reason, while aluminum cased Macs do much better than the infamous TiBook did with wireless, they still have some issues with marginal signal levels and interference, while PC laptops, being made of mainly plastic, have fewer issues.

I'm interested in seeing what happens when you try these steps.

Glenn -----OTR/L, MOT, Tx
     
bigunit  (op)
Fresh-Faced Recruit
Join Date: Jan 2010
Status: Offline
Reply With Quote
Mar 3, 2010, 01:56 AM
 
First of all I want to thank all of you for your help.

I download AirGrab and there are two other people on my channel. I am on channel 1. Channel 1,2,6,9,10, and 11 are in use. Do you change the channel by changing the frequency in your wireless router? I do not know how to attach a screenshot, so I will give as much information as possible. Signal quality drops quite low to around 32% and as high as 58%. Seems like I should change channels? Noise level is -92 dBm. Signal level moves from about -81 dBm to -66 dBm.

There is another laptop in the house and it never disconnects from the internet. It is a P.C.

Finally, I often have to turn off everything, or that was what I was doing at first. Most times, now I can switch to an open network in the area and then switch back and I will reconnect to my router. Sometimes I cannot, and I switch off everything. I have a white macbook, 2008.

Cheers!
     
Administrator
Join Date: Apr 2001
Location: San Antonio TX USA
Status: Offline
Reply With Quote
Mar 3, 2010, 08:45 AM
 
I would go for channel 4. Your wireless router's setup system will let you do this. You log into it via IP 192.168.1.1 and use the default (blank) user name and "admin" (without the quotes) password. The channel setting will be in the "Wireless" tab.

Windows has a tendency to allow a wireless signal to degrade quite a lot before it "gives up" and says it's lost the signal; typical other-network interference comes and goes such that this behavior sort of works and it looks like the PC "keeps" the connection when it's really just waiting for it to come back.

Turning off everything is a useful step if stuff isn't working, but it's not needed most of the time. I don't bother to do that with my hardware unless I have a problem, and then I just turn it all off instead of trying to figure out which box (modem, router, access point, switch) is giving me problems. You should not need to turn stuff off if you select a usable channel that has no other local networks on it.

Glenn -----OTR/L, MOT, Tx
     
bigunit  (op)
Fresh-Faced Recruit
Join Date: Jan 2010
Status: Offline
Reply With Quote
Mar 4, 2010, 04:21 AM
 
I went to channel 4 and it only cut out on me once today. I needed to turn off everything, then it worked again. So far I think this is better as it usually shut down at least a couple of times a day. I will continue to update.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 07:53 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2