Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Networking > IP address in use

IP address in use
Thread Tools
Senior User
Join Date: Aug 2006
Location: Toronto, Ontario
Status: Offline
Reply With Quote
Mar 14, 2013, 10:02 PM
 
Hi there

I've got an Airport extreme running on my home network and occasionally when i connect a laptop via wifi to it, at times it gives me an error stating that "the ip address is already in use" any my only methods of solving this issue is by resetting it (turn it off and on). Also from time to time my laptop does not connect and simply gives me and "!" mark under my wifi. This is also the same issue i had running my PS3 via wifi

I was wondering if someone could help me fix this issue as my only method thus far is resetting my airport. I believe it has something to do along the lines of an expiry time but i could be wrong.

Thank!
R.I.P Steve Jobs
     
Addicted to MacNN
Join Date: Mar 2004
Location: UK
Status: Offline
Reply With Quote
Mar 15, 2013, 11:19 AM
 
What other devices do you have on your network? Normally renewing the DHCP lease on your laptop will fix the issue. Mac laptops usually rectify the problem by themselves anyway.

You could try shortening the DHCP lease time in the router settings.
I have plenty of more important things to do, if only I could bring myself to do them....
     
mkerr64  (op)
Senior User
Join Date: Aug 2006
Location: Toronto, Ontario
Status: Offline
Reply With Quote
Mar 15, 2013, 12:53 PM
 
Originally Posted by Waragainstsleep View Post
What other devices do you have on your network? Normally renewing the DHCP lease on your laptop will fix the issue. Mac laptops usually rectify the problem by themselves anyway.

You could try shortening the DHCP lease time in the router settings.

I have a Bell 2wire modem connected to my airport extreme. connected to the airport extreme i have 2 network printers, several ethernet connected desktop computers, network server.

On my modem the DHCP lease time is on default of 72hrs. What should i change this too?
( Last edited by mkerr64; Mar 15, 2013 at 08:59 PM. )
R.I.P Steve Jobs
     
Addicted to MacNN
Join Date: Mar 2004
Location: UK
Status: Offline
Reply With Quote
Mar 15, 2013, 09:17 PM
 
Try 24 hours and see if that helps. If you haven't already, you might want to assign some static IPs to the printers, server and desktops.
I have plenty of more important things to do, if only I could bring myself to do them....
     
mkerr64  (op)
Senior User
Join Date: Aug 2006
Location: Toronto, Ontario
Status: Offline
Reply With Quote
Mar 17, 2013, 12:09 PM
 
Originally Posted by Waragainstsleep View Post
Try 24 hours and see if that helps. If you haven't already, you might want to assign some static IPs to the printers, server and desktops.
I changed it to 24hrs and i get the same issue. It says that a different computer is using that specific IP address (i know which computer) any idea what I can do?
R.I.P Steve Jobs
     
Addicted to MacNN
Join Date: Mar 2004
Location: UK
Status: Offline
Reply With Quote
Mar 17, 2013, 12:26 PM
 
It normally just grabs another address by itself when it shows that message. You might consider changing the IP address range being issued by the router, just to clear things out. Change it to 10.X.X.X if its on 192.168.X.X or vice versa.
I have plenty of more important things to do, if only I could bring myself to do them....
     
Fresh-Faced Recruit
Join Date: Mar 2013
Status: Offline
Reply With Quote
Mar 26, 2013, 06:55 PM
 
An idea...

Any possibility you have more than on e DHCP server on your network? Perhaps they're fighting giving out addresses from the same address pool. I know some of the provider equipment has router capabilities as well. Ensure there's no active DHCP server running there. Certainly by changing the address space doled out by your Apple router (e.g. instead of 192.168.1.x, pick something different like 192.168.42.x). If you ever get an address outside 192.168.42.x, you know something else is doling out addresses too.

DHCP does support multiple servers. The first one to respond wins. If you had two live, weird things could happen for sure.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 07:59 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2