MacNN Forums (http://forums.macnn.com/)
-   Alternative Operating Systems (http://forums.macnn.com/alternative-operating-systems/)
-   -   Boot camp doesn't boot from Windows CD, among other things (http://forums.macnn.com/104/alternative-operating-systems/367072/boot-camp-doesnt-boot-windows-cd/)

 
MookieRah Apr 25, 2008 02:31 PM
Boot camp doesn't boot from Windows CD, among other things
Apparently I'm not the only one that has had this problem, as I've found a few other people that have had my exact experience.

Basically my bootcamp partition in Tiger stopped working around January'ish. I was surprised cause I thought that Apple said we could keep our partitions, but we just couldn't use the bootcamp assistant. The partition itself was fine, as I could run parallels and view everything and it was in working order. Anyways, it got to the point where I wanted to do some more PC Gaming so I nabbed Leopard.

At first I did an upgrade install over my Tiger. Everything went smooth and there weren't any problems. I then tried to load up my boot camp partition. It didn't work. I figured there was just a problem with the partition or something, so I deleted it with the Boot camp assistant and created a new 32 gig partition. I then slapped in my Win XP SP2 cd, the very same one that I used for the old partition that used to work just fine, and when the computer turned on and hit the gray screen I could hear the disc spinning. Nothing happened. Eventually the cd stopped spinning and I was staring at a gray screen. To make sure I left it on for about 30-40 minutes, but to no avail.

I decided that there could be some kind of corruption in my OSX files that wasn't fixed with the transition of leopard, so I backed up all of my important files onto a dvd and zeroed out my entire hard drive and reinstalled Leopard. I got everything back up to date, got all the updates and stuff, and then partitioned another 32 gigs and tried to install again. The same thing happened. Since then I've tried a friend's 64 bit Vista and another XP SP2 cd and out of desperation various downloaded versions of XP (like bare bones Windows and other weird variations). Nothing works. It's all the same, it's as if nothing happens. Ironically, this is exactly how it was in the beginning with Tiger, if I selected the Windows partition then it would just stay at the gray screen.

What the heck is wrong? I don't get it... What more do I have to do to get this thing up and running?
 
Cold Warrior Apr 25, 2008 04:56 PM
Run Disk Utility to check your HD and repair (if it can). Boot from the Leopard DVD to do this.
 
Art Vandelay Apr 25, 2008 05:05 PM
Not being able to boot from a CD/DVD has nothing to do with the HD. Try resetting the PRAM. Hold Command-Option-P-R when you turn on your Mac. Continue holding those buttons until you hear the chime for a second time.
 
All times are GMT -4. The time now is 05:04 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2