MacNN Forums (http://forums.macnn.com/)
-   Applications (http://forums.macnn.com/applications/)
-   -   Problem importing videos into iMovie (http://forums.macnn.com/82/applications/464268/problem-importing-videos-into-imovie/)

 
dorianoddi2786 May 10, 2012 10:39 AM
Problem importing videos into iMovie
Hi there,

I have a 2 part question.

First off I get an error when importing from my Sony HD camcorder which I never did before. Sometimes the solution is just to archive and then import from archive file. However I am unable to do a simple import like before.

Another thing is that some videos I import in AVI format show up without sound in iMovie. Also there are some MP4 videos I am unable to import. It shows the progress bar and then the event just shows blank when it's done.

Any suggestions?
 
Big Mac May 10, 2012 01:09 PM
Not too surprising. iMovie isn't really designed to handle external formats that well.
 
dorianoddi2786 May 10, 2012 01:22 PM
But it's om MP4 it should work? I import shorter MP4 clips all the time and it works. Is final cut pro x easy to learn?
 
Spheric Harlot May 10, 2012 03:58 PM
What kind of mp4 videos?

Just having a .mp4 ending on the filename doesn't mean anything; the file is just a container that can contain any sort of munged and fumbled hack video/audio codec combination.
 
All times are GMT -4. The time now is 04:35 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2