MacNN Forums (http://forums.macnn.com/)
-   Applications (http://forums.macnn.com/applications/)
-   -   Quicken 2007 wont install on Snow Leopard (http://forums.macnn.com/82/applications/497028/quicken-2007-wont-install-snow-leopard/)

 
jeff k Jan 9, 2013 10:47 PM
Quicken 2007 wont install on Snow Leopard
I have had Quicken 2003 forever, but now on Mountain cannot use it because Rosetta is gone.
Quicken said if I get a an old copy of 2007, and transfer over the database then I could upgrade that to a Quicken 2010 Mountain version. (They said 2003 just wont copy direct to 2010, but 2003 to 2007 could then transfer to 2010.

I got an old copy of 2007 on ebay, but when I go to install it searches Snow Leopard, then searches my other drives and nothing happens. Stumped. thanks.
 
Ω Jan 9, 2013 11:09 PM
Are you sure your version of Quicken can run on Lion? Or do you have the PPC version?
 
jeff k Jan 9, 2013 11:46 PM
Have not bought the Lion version yet. First need to transfer the 2003 database to 2007 software.
 
Ω Jan 10, 2013 12:20 AM
So am I right you are trying to use a PPC version of the software on an Intel machine? If so, isn't that the issue right there?
 
jeff k Jan 10, 2013 11:20 AM
Ah it that it? wont work even if I'm booting into the correct OS for the time, Snow Leopard?
Here is the deal: Quicken 2003 was on PPC, then I went to 27" imac, rosetta took over. I went to Mountain and rosetta gone.

I called Quicken (Indian guy), he said 2003 database wont transfer to Mountain, but if I get an old copy of 2005, 2006 or 2007, then I can do the transfer to get the database code correct. (those years transfer data to mountain ok) From there I can transfer that database to Quicken 2010.

But you are saying I will never be able to achive that becuase I can't install now an old copy because, per force all old copies are not intel able to install?

Am I screwed? any ideas??? thanks

( or I have to get someone who has an old copy and an old software to do the transfer?)

PS WHILE I was booted into the snow HD I pulled out a 10 year old software, Final DRaft, way pre intel and it installed fine. forgot to mention. I did that to make sure the hardrive was ok and installing ok, yes that was a pre intel software. not sure matters, maybe Quicken coded theirs different?
 
andi*pandi Jan 10, 2013 01:26 PM
Do you still have a PPC? If so, install quicken 2007 on that, upgrade database, then take to imac with mountain.

If you can't find one, I have a working pPC at home but no quicken.
 
jeff k Jan 10, 2013 01:45 PM
Andi, thanks, yeah, I sold the g5, and then the old laptop. So I'll PM you, maybe you can help.
 
jeff k Jan 11, 2013 11:58 AM
Andi, did you get my replies on the PM? There is no reply button there! I think I click forward. But that guy/seller says he has no machine, so I'd like to take you up on offer to help. thanks!
 
All times are GMT -4. The time now is 10:03 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2