MacNN Forums (
-   Applications (
-   -   A Mail CRASH I have never seen... (

karunapod Jun 6, 2013 04:16 PM
A Mail CRASH I have never seen...
Mail crashed this morning in a way I have never seen.
I click on the dock icon and get: the last time you opened mail, it unexpectedly quit while reopening windows...would you like to try again?
I try again but mail won't open.
I moved the mail folder to the trash (did NOT flush) and inserted mail folder from my back up but I got the same error message. I am not going to fiddle further right now without guidance because so much of my life is dependent on email.

Console Crash Report is here:
Mail Crash -
JonahLee Jun 7, 2013 07:15 PM
I have had this problem recently. First back up this folder, then remove it from it's folder.

It will reset your mail window settings, but seems to solve the problem, though I have had to do it again as the problem seems to return. I ended up fixing my settings ad making a backup of the folder so I can quickly replace it.
karunapod Jun 7, 2013 08:05 PM
Creepy... I am starting to find reports of this in many forums. You are right...this does "work" but...
it doesn’t hold. I have had to repeat the fix a dozen times already. WE NEED TO FIND A CURE!
JonahLee Jun 7, 2013 08:19 PM
Yea, no idea what this is, or why it all the sudden started just recently, but this at least gets Mail going again for a while.

I also had mail lose it's connection to Contacts, so all my filters stoppee working, and removing the folder fixed it.
karunapod Jun 7, 2013 08:42 PM
I had to completely rebuild Contacts.
JonahLee Jun 8, 2013 12:15 PM
Happened again to me this morning. Had to reput my signatures with accounts. No idea what is causing this!
andi*pandi Jun 12, 2013 09:55 AM
Instead of deleting the app, have you tried just deleting preferences?

From the pastebin I see you are running Mac OS X 10.8.3. Anything else we should know?
JonahLee Jun 12, 2013 10:34 AM
Yes, deleting prefs does not fix this problem, just leaves mail crashing on launch.
JonahLee Jun 12, 2013 10:38 AM
For me it started in 10.8.3, but continues happening in 10.8.4. Have run techtool pro, diskwarrior, repaired prefs and even tried applejack, but this keeps returning.
All times are GMT -4. The time now is 09:47 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2