MacNN Forums (
-   Applications (
-   -   App Store - I can't download iPhoto 9.5.1 because I keep getting an error code (20) (

And.reg Dec 17, 2013 12:54 PM
App Store - I can't download iPhoto 9.5.1 because I keep getting an error code (20)
I was told in another thread that iPhoto has been available for about a week.

But I can't download it, because I keep getting the following error message:

This has been going on for a couple of days.

What's going on????
Spheric Harlot Dec 17, 2013 02:34 PM
Have you IN ANY WAY modified your OS since installing the final, released consumer version of mavericks?
And.reg Dec 17, 2013 06:35 PM
No, and I wouldn't know how to modify it without bricking my OS inadvertently, so I don't even try.

Besides, when App Store told me that 10.9.1 was ready to be installed last night, I was getting a lot of error messages even then.
Spheric Harlot Dec 18, 2013 02:37 AM
It's just that you're seeing a lot of issues nobody else is.

Do you still keep fully cloned drives with identical names attached and mounted during normal use?
And.reg Dec 18, 2013 06:36 AM
No...Once a week I do a Time Machine backup. Otherwise, I keep my external hard drive disconnected.

App Store worked perfectly fine until a few days ago.
And.reg Dec 18, 2013 12:43 PM
I went to Purchases, checked for unfinished downloads, and found an "UPDATE" button ...that worked.
All times are GMT -4. The time now is 08:34 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2