MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Installing 8.x on a G4/450 DP, possible? (http://forums.macnn.com/64/classic-macs-and-mac-os/117040/installing-8-x-g4-450-dp/)

 
fourstarcltv Aug 3, 2002 05:58 PM
Installing 8.x on a G4/450 DP, possible?
For some reason my Digidesign Audiomedia card is no longer recognised in 9.x (or X for that matter), i've tried reinstalling the drivers etc. all to no avail.

Searching through the Digidesign forums it seems as though a number of other people shared this problem, however all the tech. people offered was 'to install 8.x, as there are compatibility problems with 9.x and the Audiomedia card'.... which is strange because i'd been using it in 9.1 for over a year now.

Everything i've tried has lead me down the same road, no Audiomedia card is recognised. Therefore, i found my old OS 8 box and tried booting off the CD, no luck.

Just wondering if anyone knew of a hack, or work-around, which allows 8.x to be installed on my machine?

Any help most appreciated.

Cheers,
 
Eriamjh Aug 5, 2002 03:36 PM
No way...
You cannot boot using an OS older than what your machine originally came with.

Have you tried blowing away all preferences related to the card and software, zapping pram, etc.?

If it worked once, you should be able to get it to work again.

How about a fresh partition of OS9 with an install of your software? Maybe it will work the first time for another few months?

Good luck.
 
All times are GMT -4. The time now is 01:38 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2