MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Beige g3 Rez Problems.. Help! (http://forums.macnn.com/64/classic-macs-and-mac-os/122292/beige-g3-rez-problems-help/)

 
Jerman Sep 6, 2002 02:57 AM
Beige g3 Rez Problems.. Help!
Hey. Ok, so I got this Beige G3/300 MT from a friend. Has 320 mb of ram, and the graphics upgrade chip (4 megs to bring it to a total of of course 6) It is also the latest rev. so it has the "3d Rage Pro". It did not come with a harddrive, so I got one and installed X on it. For some reason, X runs fine, and runs in millions of colors, but I am stuck at 640x480@67 hz. Tried resetting pRam, pressed the little reset switch thingy, etc. My other Beige G3/266 does fine running at 1024x768 without the ram upgrade. (Which on my 300 I DID try taking out) So, I am lost. If anyone can provide any help, I would greatly appreciate it, as I am planning on moving over to it from an iMac, should I get the kinks worked out.
 
drjoe Sep 6, 2002 06:53 AM
Re: Beige g3 Rez Problems.. Help!
Quote
Originally posted by Jerman:
Hey. Ok, so I got this Beige G3/300 MT from a friend. Has 320 mb of ram, and the graphics upgrade chip (4 megs to bring it to a total of of course 6) It is also the latest rev. so it has the "3d Rage Pro". It did not come with a harddrive, so I got one and installed X on it. For some reason, X runs fine, and runs in millions of colors, but I am stuck at 640x480@67 hz. Tried resetting pRam, pressed the little reset switch thingy, etc. My other Beige G3/266 does fine running at 1024x768 without the ram upgrade. (Which on my 300 I DID try taking out) So, I am lost. If anyone can provide any help, I would greatly appreciate it, as I am planning on moving over to it from an iMac, should I get the kinks worked out.
Try unselecting the 'show modes recommended by display' option in 'displays' in system preferences.
 
Jerman Sep 6, 2002 05:31 PM
Did that and even 640x480 becomes unselectable.. Yet, I am displaying in millions of colors.. This is strange.
 
Jerman Sep 7, 2002 08:48 PM
Finally realized it was the settings on the Apple Display adapter to VGA or whatever it is called...
 
All times are GMT -4. The time now is 07:53 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2