MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Weird TCP/IP behavior in System 7.5.3?? (http://forums.macnn.com/64/classic-macs-and-mac-os/128246/weird-tcp-ip-behavior-system-7-a/)

 
jasonyates Oct 19, 2002 04:52 PM
Weird TCP/IP behavior in System 7.5.3??
I just got this 8500 together and installed my freely downloaded copy of System 7.5.3. For some reason when I am trying to use the internet (through ethernet, Open Transport) it works normally for a few minutes then it starts acting as if the connection is gone. Just immediately gives me a "network unreachable" error or something along those lines. This is in iCab. There was a copy of System 8.1 on the older hard drive that originally came with the computer, and this didn't happen with that. I'm using a DSL router with DHCP by the way.. Any advice? Should I just try and get System 8.5 or something?

-Jason
 
raskol Oct 19, 2002 06:11 PM
I wouldn't use any OS before 8.6 personally. OS 7 just wasn't setup for TCP/IP.

8.0 upgraded to 8.1 would be OK. 8.0 was buggy.

8.5 upgraded to 8.6 would be OK. 8.5 was buggy.

Do you not have enough RAM to run OS 9? Or are you trying to be retro?
 
jasonyates Oct 20, 2002 07:49 AM
Well, I have 512mb, I think 9 would be ok on that.. I am using 7.5.3 just because I was able to download it. I'm trying to figure out a way to get an 8 or 8.5 or 9 CD..
 
Cipher13 Oct 20, 2002 08:17 AM
7.5 + DHCP = no go.

Get 8.1 or 8.6... or a static IP address will do nicely otherwise.
 
jasonyates Oct 20, 2002 03:19 PM
Cipher, do you know why this is? I'll have to try setting it up manually and see if that works out..

-Jason
 
jasonyates Oct 21, 2002 04:20 PM
Well, if anyone cares, I went ahead and did a fresh install of 7.5.3, updated it to 7.5.5, and used manual configuration for the TCP/IP and everything is working very well now. Thanks guys.

-Jason
 
dtriska Oct 23, 2002 02:32 AM
Quote
Originally posted by Cipher13:
7.5 + DHCP = no go.

Get 8.1 or 8.6... or a static IP address will do nicely otherwise.
Bah! I've had a lab of 30 Macs running 7.1 with DHCP and no problems.
 
All times are GMT -4. The time now is 07:57 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2