MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   help with 7.2!!!!! (http://forums.macnn.com/64/classic-macs-and-mac-os/129635/help-with-7-2-a/)

 
gee308 Oct 29, 2002 10:10 PM
help with 7.2!!!!!
hello, I have only started to use mac since osx, but I'm setting up my friend computer who only has mac os 7.2. Her computer doesn't have a browser, can someone please give some links that have browsers that will work on 7.1 ? I could only find stuff that would work on 8++. Also, I think I'll have problems getting it onto her machine becuase my guess is that her machine can't read burnt CDs. THanks for any info.
Jason
 
hadocon Oct 30, 2002 06:27 PM
Re: help with 7.2!!!!!
Quote
Originally posted by gee308:
hello, I have only started to use mac since osx, but I'm setting up my friend computer who only has mac os 7.2. Her computer doesn't have a browser, can someone please give some links that have browsers that will work on 7.1 ? I could only find stuff that would work on 8++. Also, I think I'll have problems getting it onto her machine becuase my guess is that her machine can't read burnt CDs. THanks for any info.
Jason
I think that your guess that her machine can't read burnt CDs is incorrect (unless she has no CD ROM) - I would at least give it a try.

get an old copy of netscape... perhaps version 3 or 4. I am not sure where to find it though. Try google
 
fat mac moron Oct 30, 2002 08:38 PM
http://browsers.evolt.org

The definitive web browser archive :)
 
Maize-n-Blue Oct 31, 2002 12:55 PM
Quote
Originally posted by fat mac moron:
http://browsers.evolt.org

The definitive web browser archive :)
Ha! This is way cool! I wanna try SurfMonkey, or Santa's Browser.

Good source for us in the software biz, though. Thanks.
 
bradoesch Oct 31, 2002 06:41 PM
It should be able to read burnt CD-Rs. It probably won't be able to read CD-RW discs. I have a Performa 580 CD and it's 2X CD-ROM drive can read burned discs fine.


Brad
 
dtriska Nov 3, 2002 08:14 PM
You don't say what type of computer is it, but I'm going to say you should use Navigator 4. 4.0.8 might say you need 7.5 to install, but I had no problem using it on a Mac with 7.1 way back when. Pick either the PPC version or the 68K version depending on the computer. If you don't know the difference, post the computer's name here and we'll tell you which version to download.
 
All times are GMT -4. The time now is 03:44 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2