MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Problems with older Powermacs and the internet (http://forums.macnn.com/64/classic-macs-and-mac-os/135464/problems-with-older-powermacs-and-internet/)

 
MoontaMacman Dec 9, 2002 09:56 PM
Problems with older Powermacs and the internet
I am trying to set up some older Powermacs- a 6100/66, a 6200 and a 7100/120 using Operating systems 7 and 8 - I have set everything up and followed every variation available - tried 3 different ISPs and 2 different external modems --the common fault is that I can log on and authenticate with each ISP but then I cannot go beyond there. If I enter the address for Google as http://216.239.35.101 it opens up to the search page but then all attempts to go further reach the same error message of "no DNS number"- similarly with email I encounter this error when I try to connect to the ISP server mail link. All 3 servers have auto proxy settings nowadays - one of the macs I used for several years on the internet but now it will not work, Got me poxed.
Any ideas? Or is it just that the technology has passed these older Macs by and made it not possible to surf with them?
I was hoping to offer them to some locals who cannot afford new machines but if they cannot use them on the internet it limits their appeal.

Ron
 
jasonyates Dec 11, 2002 04:15 PM
Re: Problems with older Powermacs and the internet
Ok, seems like you have your modem and PPP dialer set up right, you just need to set up your TCP control panel; Specifically, you have to put the DNS addresses in. The ISP should supply you with them. It has been a while since I have used dial up, but I believe you need to set the "Connect via" popup menu to OT/PPP or something along those lines, the "Configure" popup to Manually, put the DNS addresses in the "Name server" field, and leave everything else blank. Then when you connect the ISP will fill in your IP address and whatnot, and the computer will use the DNS numbers you put in to look up the domain names.. Let us know if that works.

-Jason

Quote
Originally posted by MoontaMacman:
I am trying to set up some older Powermacs- a 6100/66, a 6200 and a 7100/120 using Operating systems 7 and 8 - I have set everything up and followed every variation available - tried 3 different ISPs and 2 different external modems --the common fault is that I can log on and authenticate with each ISP but then I cannot go beyond there. If I enter the address for Google as http://216.239.35.101 it opens up to the search page but then all attempts to go further reach the same error message of "no DNS number"- similarly with email I encounter this error when I try to connect to the ISP server mail link. All 3 servers have auto proxy settings nowadays - one of the macs I used for several years on the internet but now it will not work, Got me poxed.
Any ideas? Or is it just that the technology has passed these older Macs by and made it not possible to surf with them?
I was hoping to offer them to some locals who cannot afford new machines but if they cannot use them on the internet it limits their appeal.

Ron
 
MoontaMacman Dec 13, 2002 04:11 PM
Thanks jasonyates,

two of the ISP do not even provide a DNS number but my old original which did had also altered its original number some time ago so I was using the wrong number for it - I tracked down the correct number and finally had success on one of the servers - I had forgotten they did this about 18 months or more ago- half the subscribers were off line for days until the users spread the word of the new number - fairly typical quality service :-(

Anyway now I have got one working I am confident I can get the other machines and servers sorted also - just as I get them to reveal the missing number that is!

thanks again for the help

Ron
 
Big Mac Dec 15, 2002 04:17 PM
If you're running a version of System 7 that relies on MacTCP rather than OpenTransport, then you'll probably have some issues with procuring DNS from DHCP servers. I know my System 7 box didn't do it properly, and I had to use the manual configuration. You should think about upgrading the machines so that they are running OT.
 
MoontaMacman Dec 16, 2002 02:33 PM
Macs - finger lickin good :-)
Hi Big Mac,

I second your signature - locally I am either "the macman"- or the less friendly "the nutter" and seem to have become the last resting place for many old Macs - I have about 11 working, they range from old Classics, -- Mac Plus , Mac SE (2) , an SE 30, IIcx, IICi, Quadra 605, LC 475 (2) LC 630 ,PM 6100/66 -all either given to me or "saved" from various garage sales for a few dollars - then I have those I purchased from new the ever faithful old Powerbook 100 ( my first ) , PM 6200 ( my mistake impulse buy- but still loved) iMac 333 CRT , G3 733 (top of the range - for two months <s> and the latest last May the Lamp iMac (only 15" LCD)
The older ones I like to get up and running and sadly, have no practical use for them so I just pat them on the head from time to time and tell them they are still loved (makes them feel better)
Only problem is if I don't move some out soon I am going to have to get a bigger house - or the wife will leave - hmmm that could give me some more space <lol>

I no longer argue with PC users - I live in my own world so why bother - even if I do from time to time need help I know the macs will keep on working

now what OS do I need to go tof or OT? 8?

thanks for dropping by
Ron
 
All times are GMT -5. The time now is 11:00 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2