MacNN Forums (
-   Classic Macs and Mac OS (
-   -   Blew out OS 9 while upgrading 0S X (

Ry°kan Dec 10, 2002 01:54 AM
Blew out OS 9 while upgrading 0S X
Help! I've lost my operating system! This message is being written on a different computer!

I recently loaded OS X 10.2 on my 2001 iBook. While in OS 9.2.1, I went to Apple's web-site to get the up-date to OS X 10.2.2. I had tried to 3 or 4 times previously from OS X, and the download always aborted before it was finished, so I was trying it in OS 9. Speed-download (3d-party application) was processing the downoad.

It seemed to go OK, but after it was supposedly done, I couldn't find the "install" icon on the desktop. So I poked around the Hard Drive, and I thought I found it. But in the process I evidently took the system out of the system folder -- or, perhaps 9.2.2 did something.

I ran disk utility and the hardware checks out fine.

But, one way or the other, I lost the OS. The computer will not re-start. I re-loaded OS X 10.2, and that operating system works. But if I attempt to re-start in OS 9, I get a small icon with a question mark.

I'll hire an expert if I have to. But perhaps one of you out there knows what to do.

All times are GMT -4. The time now is 07:36 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2