MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   iMac 9.0.4 install disk work on 7300? (http://forums.macnn.com/64/classic-macs-and-mac-os/135840/imac-9-0-4-install-disk/)

 
Eriamjh Dec 12, 2002 01:00 PM
iMac 9.0.4 install disk work on 7300?
I've seen a lot of these on ebay and the sellers always claim it will install on any machine that supports OS9. Is this true? I tried using my wife's AGP G4 400 install disk and it said "no way" on my 7300.

Has anyone verified this is or is not true?
 
George Orville Dec 14, 2002 01:39 AM
Re: iMac 9.0.4 install disk work on 7300?
Quote
Originally posted by Eriamjh:
I've seen a lot of these on ebay and the sellers always claim it will install on any machine that supports OS9. Is this true? I tried using my wife's AGP G4 400 install disk and it said "no way" on my 7300.

Has anyone verified this is or is not true?
Your wife's CD is machine specific and will only function with that computor.......What you need is a Retail version CD.....which wil function on many, many models of computors, and that is what you seen at eBay...

bigbiker
 
Eriamjh Dec 14, 2002 07:47 AM
http://cgi.ebay.com/ws/eBayISAPI.dll...080784950&rd=1

It says:
Quote
Apple has gone to a CPU-specific OS installer again lately. So most Mac OS CDs made for newer Macs won't work with older Macs (boo!). Beware of sellers who don't test their Mac OS CDs on different Macs - they really have NO IDEA if it will work with your Mac! I, however, check them on a variety of Macs to find out for sure what works and what doesn't...

Oddly, even though this CD came bundled with an iMac, it will run on ANY PowerMac - even my trusty old PowerMac 7500. It's the first iMac CD I've ever seen that will do a full install on any Mac. So bid away - this brand new CD will work with your PowerMac!
I don't believe him. I am looking for someone who has done this. Everything I've read from the experts (here) says no, it won't work.
 
Eriamjh Dec 15, 2002 05:12 PM
Well, this is what I've found...

If you copy the system folder over from a PowerMac G (sawtooth , in this case) to the 7300 and delete the original one, you have system 9.0.2.

I updated it to 9.1 using the update.

I can run 9.1 stuff without actually installing it.

The machine thinks it is a G4, but everything seems to work fine. No problems.

So the moral is: yes, you can use a Powermac (and probably an imac) system resotre CD to put 9.0 on a 7300 PM.

I'm even using firewire. Anyone have any comments?
 
All times are GMT -5. The time now is 05:38 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2