MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Upgraded to OS 9.2.1 and now ATM doesn't work. (http://forums.macnn.com/64/classic-macs-and-mac-os/146795/upgraded-os-9-2-1-now/)

 
lakota85 Feb 17, 2003 08:48 PM
Upgraded to OS 9.2.1 and now ATM doesn't work.
I just recently upgraded to 9.2.1 on my PowerbookG3. It runs great and I have no problems except that everytime I start the computer, ATM ends up in the Control Panel (disabled) folder. Even when I move it back to the enabled folder and restart for ATM to take effect, it is back in the disabled folder and the typefaces in Freehand 8 are all bitmapped. Does anyone have a fix for this and why it is doing it with OS9.2.1 and not OS9? Any help is apprecitate.

Thanks in advance.:confused:
 
Fredo Feb 18, 2003 06:12 PM
I'm not familiar with the application you are referring to, usually, however, when you update the OS, the application also needs to be updated. Go to their website and see if a free update for your OS is available.
For a possible quick fix, put app icon in control panel folder,and delete the entire control panel disabled folder from the system folder. Restart. Good luck.
 
ChrisF Feb 18, 2003 07:32 PM
Re: Upgraded to OS 9.2.1 and now ATM doesn't work.
Quote
Originally posted by lakota85:
I just recently upgraded to 9.2.1 on my PowerbookG3. It runs great and I have no problems except that everytime I start the computer, ATM ends up in the Control Panel (disabled) folder.
Did you update the OS from 8.x? If so, you need to download the most recent version from Adobe. ATM versions earlier than 4.5.2, IIRC, were not compatible with OS 9.x. The current free version of ATM is 4.6.2.
 
lakota85 Feb 18, 2003 08:47 PM
Re: Re: Upgraded to OS 9.2.1 and now ATM doesn't work.
Quote
Originally posted by ChrisF:
Did you update the OS from 8.x? If so, you need to download the most recent version from Adobe. ATM versions earlier than 4.5.2, IIRC, were not compatible with OS 9.x. The current free version of ATM is 4.6.2.
Thanks, for the info, Chris. I had been running OS 9.0 for the last 3 years with ATM version 3.9. I had never upgraded the ATM as it always worked perfectly with 9.0. If memory serves me, when I installed ILL 9.0 and the version of ATM Lite from the CD, The computer would freeze up when I started it up. Once I removed the newer ATM Lite and reinstalled ATM 3.9 there were no problems so I just never upgraded the ATM. Now if I reinstall the ATM Lite from the CD which I think is 4.5 something will it freeze my start up? I never did understand why the newer version froze up the computer.
 
lakota85 Feb 18, 2003 08:57 PM
Re: Re: Upgraded to OS 9.2.1 and now ATM doesn't work.
Quote
Originally posted by ChrisF:
Did you update the OS from 8.x? If so, you need to download the most recent version from Adobe. ATM versions earlier than 4.5.2, IIRC, were not compatible with OS 9.x. The current free version of ATM is 4.6.2.
Thanks, for the info, Chris. I had been running OS 9.0 for the last 3 years with ATM version 3.9. I had never upgraded the ATM as it always worked perfectly with 9.0. If memory serves me, when I installed ILL 9.0 and the version of ATM Lite from the CD, The computer would freeze up when I started it up. Once I removed the newer ATM Lite and reinstalled ATM 3.9 there were no problems so I just never upgraded the ATM. Now if I reinstall the ATM Lite from the CD which I think is 4.5 something will it freeze my start up? I never did understand why the newer version froze up the computer.
 
tooki Feb 21, 2003 08:33 PM
As for why it kept jumping back to the "Disabled" folder -- maybe you have the Extensions Manager set to use one of the locked extension sets.

tooki
 
All times are GMT -4. The time now is 10:29 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2